StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium 3280 Drive Assessment Test failure

 
Highlighted
cofeKP
Visitor

Ultrium 3280 Drive Assessment Test failure

Hi All,

I have a Ultrium 3280 Store ever drive which has constant failures with LTO-5 tapes (LTO-4 is fine)

My question now is whether you think it's worthwhile to service the drive or do I have to buy a new one? Many thanks for any advice! Carsten

The Test result:

Analysis Results

    - LTO Drive Assessment Test, version V11.06.2015

      

    - There was an unexpected error condition on a Receive Diagnostic command 3rd

    - Sense Key 0x05, Sense Code 0x2400 (Invalid field in CDB), Error Code: 0x02 DONE

    - Data Cartridge Information:

    -     Vendor: FUJIFILM

    -     Format: LTO-5

 

    -        2.0 m/sec. tape speed:

    -                  Warning (Data written: 2987.4 MB)

    -        2.6 m/sec. tape speed:

    -                  Warning (Data written: 2994.6 MB)

    -        3.2 m/sec. tape speed:

    -                  Warning (Data written: 2972.9 MB)

    -        3.7 m/sec. tape speed:

    -                  Warning (Data written: 2999.5 MB)

    -        4.3 m/sec. tape speed:

    -                  Fair margin (Data written: 2405.4 MB)

    -        4.9 m/sec. tape speed:

    -                  Fair margin (Data written: 2405.4 MB)

    -        5.5 m/sec. tape speed:

    -                  Fair margin (Data written: 1804.0 MB)

    -        6.0 m/sec. tape speed:

    -                  Great margin (Data written: 1202.7 MB)

    -        forward direction:

    -                  Good margin (Data written: 12613.7 MB)

    -        reverse direction:

    -                  Warning (Data written: 7148.5 MB)

    - The LTO Drive Assessment Test has checked the history and operation of the selected drive, and

    - problems have been reported.

8 REPLIES 8
Highlighted
Amarjit_Y
HPE Pro

Re: Ultrium 3280 Drive Assessment Test failure

Sense Key 0x05, Sense Code 0x2400 (Invalid field in CDB), Error Code: 0x02 DONE
Data Cartridge Information:
Vendor: FUJIFILM
Format: LTO-5

==================================

Sense Key 0x05 , Sense Code 0x2400

==================================
ILLEGAL REQUEST: Indicates that there was an illegal parameter in the command descriptor block or in the additional parameters supplied as data for some commands (FORMAT UNIT, SEARCH DATA, etc.) If the target detects an invalid parameter in the command descriptor block, then it shall terminate the command without altering the medium. If the target detects an invalid parameter in the additional parameters supplied as data, then the target may have already altered the medium. This sense key may also indicate that an invalid IDENTIFY message was received.

from the above sense key info, Drive assessment test failed due to media related issue  .
so re-run the Drive assessment test with another known good LTo 5 Media .
If Drive assesment test still fails then collect Drive and Library support ticket along with drive assesment test report and open a case .


Accept or Kudo
Highlighted

Re: Ultrium 3280 Drive Assessment Test failure

That is a poor error message and probably a problem with the test, not with the drive.  05/2400 indicates that the test sent a command that is not supported by the tape drive.  That should never happen if the test is written correctly and running against the drive that it was written for.  If the drive is the wrong type (such as a drive sold by another company instead of HPE) the test might try to use a command not supported by that drive but even then I don't think it should.

This problem should be reported to the HPE LTT support team which can be reached via email at ltt.team@hpe.com.  Send them at least as much as you posted in your message on this forum.  If you re-run the test and get another failure then look in \Program Files (x86)\Hewlett-Packard\HP Library and Tape Tools\logs there should be a log file from the session with the error and attaching that to the email would make it easier for the team to look into the issue.


I work for HPE

Accept or Kudo

Highlighted
cofeKP
Visitor

Re: Ultrium 3280 Drive Assessment Test failure

Thanks Curtis. I send them an email. Cheers Carsten

Highlighted
cofeKP
Visitor

Re: Ultrium 3280 Drive Assessment Test failure

Dear  Amarjit_Y 

Many thanks for your reply. I'm on OSX 10.14 and the only Tape tool version I can install is 4.28. It doesn't allow me to send an email.

Now another reason might be that I do not have a current support contract with HPE. I'm a long time user of HP drives. Many years with LTO-4 1840 standalone. This drive died 6 months ago and I urgently needed a new drive. We are a small film production and I didn't have the funds to buy a new drive at this stage so I bought the 3280 2nd hand. LTO-4 backups worked fine. I only bought my first Fujifilm LTO-5 now and started to have the problems.

I send an email to LTT support as Curtis suggested attaching all the files I have in the HPE_LTT log folder.

My main concern right now is whether there is something fixable with the drive I have or if I have to bite the bullet and get a new drive.

Many thanks for any ideas you may have.

Kind regards,

Carsten

Highlighted
tapelibraryfixr
Trusted Contributor

Re: Ultrium 3280 Drive Assessment Test failure

if your getting those results with a new tape then its looks like the head is gone.

Highlighted
cofeKP
Visitor

Re: Ultrium 3280 Drive Assessment Test failure

Hi and thanks. I'm starting to fear that this is the case.

One question if I may: Do you or anybody have experience with a gone head and if it destroys tapes?

The reason I'm asking is that I'm not sure if I can still use the tapes that I had troubles with. Can a head that is not working properly damage tape?. What are the risks of using the tapes in a different drive?

Many thanks! Carsten

tapelibraryfixr
Trusted Contributor

Re: Ultrium 3280 Drive Assessment Test failure

The head itself shouldnt damage tapes, but it can get dirty so that could spread to the tape.

One thing you may want to try if you desperate is to clean the head, cleaning tape which only does so much, or use an air duster possibly, sometimes ill use a shammy tip. the head itself has grooves so dirty can built up on it.

 

Highlighted

Re: Ultrium 3280 Drive Assessment Test failure

The 05/2400 error code tells you nothing about the tape or the tape drive.  It is concerning that some of the tape speed intermediate results indicate "Warning" but for the forward direction those are mostly on the really low speeds which are hard.  The reverse direction has a warning but it isn't possible to tell what that warning is. Since the test didn't complete it is difficult to evaluate the tape drive quality from the information provided.

The head in the drive may have been damaged or it may be badly worn but there isn't enough data to tell.  If you can get an HPE LTO-5 tape it would be a good idea to test with an HPE tape.  If not an HPE branded tape I personally prefer the Sony over the Fuji for LTO-5 with HPE tape drives.

If you can post a text output from an HPE LTT support ticket, at least the device analysis section, we may be able to provide better help.


I work for HPE

Accept or Kudo