StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium 448 not working with ntbackup

Ogaily
Occasional Advisor

Ultrium 448 not working with ntbackup

Greetings,

I have a problem running using the Ultrium-2 448 internal tape drive. it is not being detected by the windows 2003 device manager nor by the ntbackup.
I have Ultra 320 SCSI controller and i'm using ML350G5 server.
i need to use it with ntbackup on win2003 32-bit.
any suggestions ?

thanks
7 REPLIES
Viveki
Trusted Contributor

Re: Ultrium 448 not working with ntbackup

Hi

Are you able to see any LED indications on the drive?

If the device is not detected in the device manager itself the following are the suspected itens.

1. The drive it self
2. The cables and terminators if any
3. The SCSI controller
4. The drivers for the SCSI controller and the drive

Please check whether the SCSI controller is visible in the device manager or not. If yes, please check the drive and cables for any issues.

By the way, Was this a working setup? If yes, did you change any thing recently?
Ogaily
Occasional Advisor

Re: Ultrium 448 not working with ntbackup

thank you for the reply,
the drive is working and all the LEDs are on properly. even the eject and load is working.
i will check about the SCSI controller in the device manager.
it used to work but, the client uninstall and reinstalled the operating system to windows 2003 32-bit.
i'm trying to help them remotely. do you think they forget to install the proper drivers for the controller and the drive ?
any suggestions ?
Viveki
Trusted Contributor

Re: Ultrium 448 not working with ntbackup

If they re-installed the OS I do suspect they forget to install the drivers.

If they are able to see the SCSI controller without any issue, the issue might be with the drive. And even the SCSI controller is vanished, the driver for the controller is missing.

Ogaily
Occasional Advisor

Re: Ultrium 448 not working with ntbackup

Can you please help me locate the latest driver for the SCSI controller and for the tape drive.

thank you
Viveki
Trusted Contributor

Re: Ultrium 448 not working with ntbackup

Is the card an integrated one or an add-on?

We need to get the part/product number of the SCSI card to find the appropriate driver
Ogaily
Occasional Advisor

Re: Ultrium 448 not working with ntbackup

The controller card is add-on
HP Single Channel Ultra320 SCSI Host Bus Adapter G2 P/N: 374654-b21

the tape drive is internal HP Ultrium 448 (AG712A) LTO 2 Tape Drive
Viveki
Trusted Contributor

Re: Ultrium 448 not working with ntbackup

For SCSI card:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=437333&prodTypeId=329290&prodSeriesId=437332&swLang=8&taskId=135&swEnvOID=1005

For the drive, I believe the driver will be taken automatically if the system has the latest service pack. The driver can be obtained by :
www.HP.com >> Search "HP Ultrium 448 External Tape Drive lto 2" >> select the same from the left hand side options >> Click "download drivers and softwares" >> Select OS