StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium III tape drive - Tape stuck inside

IMraN1
Occasional Advisor

Ultrium III tape drive - Tape stuck inside

Hi All,

We have MSL 6000 in our infra and a LTO3 tape is stuck in one of the drive

Error displayed is :
FaultCode 301c(soft) Drive get General Status Fail

We have tried rebooting the library but its same.
There is no option in the Menu of library to force eject the tape.

We removed the drive to check if we can unwind the tape and eject it but the screws on this drive are different unlike the LTO2 drive and also Torx T8 screw driver is needed

If we keep the drive back in library and update firmware - will this help ?
Is so, please inform the steps and link to download the latest version.

How to remove the LTO3 drive enclosure ?

Anyone had any simillar issues before and any solution please ?

I hope we can fix this without the need to replace the drive.

Thanks,
Imran.
2 REPLIES
Rob Leadbeater
Honored Contributor

Re: Ultrium III tape drive - Tape stuck inside

Storage expo
Advisor

Re: Ultrium III tape drive - Tape stuck inside

I had the same issue with mine and tried to remove the tape. It was quite a difficult jobe and the unit needed repairing afterwards anyway as the reason for the stuck tape was a faulty drive.
I used these guys

http://www.tape-drive-repair.com/repair.html

very fast and efficient.

All the best




http://www.tape-drive-repair.com/repair.html