StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Ultrium support on A-class

SOLVED
Go to solution

Ultrium support on A-class

Hi,
We're planning for a HP SureStore 1/9 - Ultrium LTO to be connected to a A500 running 11.00. Is it supported on A Class??
HP documentation says that it is supported on HP 9000 servers, but does'nt mention about A class. It mentions about a lot others like L-,N-,K- Class etc systems.

Thanks
Manoj
1 REPLY
Vincent Farrugia
Honored Contributor
Solution

Re: Ultrium support on A-class

Hello,

Yes you should have no problems connecting the 1/9 Ultrium autoloader. Just make sure that you order the LVD version, not HVD one, so that yoiu can connect it to the Ultra2 Wide SCSI connector in-built on the A-Class.

HTH,
Vince
Tape Drives RULE!!!