StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to read DLT4 tapes on a Compaq 40/80!

Noel Jarvis
Occasional Visitor

Unable to read DLT4 tapes on a Compaq 40/80!

Hi,

I've just put together a new server - Compaq ML530, with a brand new Compaq 40/80 DLT drive in it. It's connected to one the on-board SCSI 3 adapters and it can read both new or used DLT3 tapes fine. It cannot however begin to use / read DLT4 tapes as the drive just makes the motor noises associated with a bad tape. He have however tried three different manufactures tapes and the same sort of calibrate / retry motor noises are all that happens.

Does anyone have any ideas...
Is this a known problem?
Is it possible that a drive could take a knock in transit that would cause this?
Any ideas - anyone?

Thanks in anticipation.

PS: These forums need a decent search facility (or did I miss that)
2 REPLIES
Eugeny Brychkov
Honored Contributor

Re: Unable to read DLT4 tapes on a Compaq 40/80!

Drive makes such noise when calibrating. You said you tried different tapes. Are they used? Try new just unpacked scratch DLT IV one and see how drive will behave. Try LTT utility http://www.hp.com/cposupport/information_storage/support_doc/lpg50128.html
Eugeny
Noel Jarvis
Occasional Visitor

Re: Unable to read DLT4 tapes on a Compaq 40/80!

Yes sorry, all the DLT4 tapes are brand new - tried the one that came with the drive and a few from a new delivery we just got in.

We've got the LTT utils and it can't get to the drive to test most of the tests as the drive is trying to calibrate the tape all the time.

Just came off the phone to Compaq and the techie said he's never heard of a DLT drive being able to read DLT3 but not DLT4 if it's head is out of alignment!

We've tried different cables in the vain hope that something kicks into life - nada. We're sending it back...watch this space.