StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to see autoloader Compaq/Backupexec

SOLVED
Go to solution
Gerard Munro
Occasional Visitor

Unable to see autoloader Compaq/Backupexec

I am having a nightmare of a time trying to get my HP Surestore 40x6 DDS drive working with the server as it doesn't detect the autoloader, only the tape drive itself.

OS: Win2000 Server
SERVER: Compaq DL380 (on-board SCSI)
AUTOLOADER: HP Surestore 40x6 DDS4
SOFTWARE: Veritas Backupexec v8.0

I have also tried it with an Adaptec 2940w but still doesn't work.
If it's confusing as a whole.....pull it apart
2 REPLIES
Alexander M. Ermes
Honored Contributor
Solution

Re: Unable to see autoloader Compaq/Backupexec

Hi there.
Try to setup the SCSI interface for multiple LUN support ( for Adaptec i think it is Ctrl-A to go to the setup ).
Then you should be able to see the robot.
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
Joseph T. Wyckoff
Honored Contributor

Re: Unable to see autoloader Compaq/Backupexec

You may also have some sort of problem with the NT2k library / removable storage manager vs the driver supplied with the tape drive (if any) vs the driver desired by your tape software, Veritas...

The first question I would ask is - looking at the SCSI applet - can you see the robot listed there?

If so look for driver issues within NT, if not, look to lower level issues like the scsi card setup.

Here is another though - move the library to another box and see if it works.

With the library there may have been some diagnostic software, TapeAlert and tape utilities - what are those telling you?
Omniback and NT problems? double check name resolution, DNS/HOSTS...