StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Urgent help!!! Problem with ML570g3 and ultrium 448

SOLVED
Go to solution
Miguel Ustariz
Frequent Advisor

Urgent help!!! Problem with ML570g3 and ultrium 448

Hi everybody:

We have an internal ultrium 448 connected to a single channel scsi HBA (the certified one) in a ML570g3. POST and win 2003 recognize it without problem, BUT when we try to load a cartridge (new and old), the unit "think" about 30 sec. and eject the tape!!!. The unit has last firmware. We change the unit by other identically and the same problem!!. What happen?. The combination HBA/TAPE/MACHINE/OS is certified by HP.

The computer runs Production SAP and we did not take a backup!!!!!
7 REPLIES
Russell C. Smith
Valued Contributor

Re: Urgent help!!! Problem with ML570g3 and ultrium 448

Please check that you are not using LTO-3 media. HP Ultrium 448 drives are LTO-2 tape devices.
Miguel Ustariz
Frequent Advisor

Re: Urgent help!!! Problem with ML570g3 and ultrium 448

We are using lto-2 media
Russell C. Smith
Valued Contributor
Solution

Re: Urgent help!!! Problem with ML570g3 and ultrium 448

Hi,

Are you using HP media or another third party media?

Could you disconnect the SCSI cable from the drive and attempt to load the media? Does the media load in this case?

What HBA are you using? Do you know the HP part number?

What backup application are you using? Are you using a backup application that is supported with your configuration and does the application support backing up SAP databases? Here is a link to the support backup applications for your configuration:

http://www.hp.com/products1/storage/compatibility/tapebackup/software/detail/17-0029-0001.html
Miguel Ustariz
Frequent Advisor

Re: Urgent help!!! Problem with ML570g3 and ultrium 448

1.- Imation Media
2.- Yes, the problem is the same without SCSI connection, but we changed 2 times the tape unit and all of them have the problem
3.- HBA=374654-B21
4.- NT Backup
David Ruska
Honored Contributor

Re: Urgent help!!! Problem with ML570g3 and ultrium 448

Can you install and Run HP Library & Tape Tools, and collect a support ticket for the drive? We can then have engineering look at the logs to determine why the tape ejects.

LTT is at www.hp.com/support/tapetools
The journey IS the reward.
Miguel Ustariz
Frequent Advisor

Re: Urgent help!!! Problem with ML570g3 and ultrium 448

Thanks all you

I applied advisory c00553272 and all works fine!!!!
David Ruska
Honored Contributor

Re: Urgent help!!! Problem with ML570g3 and ultrium 448

Miguel,

Great catch.

For others, there's an potential interference within the drive from the pins that attach the drive rails to the side of the drive. Here's a link to the adivsory:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00553272&jumpid=reg_R1002_USEN
The journey IS the reward.