Email Subscription Notifications Suspended Temporarily
We are in the process of making navigation in the Servers and Operating Systems forums simpler and more direct. While doing this, we have to temporarily suspend email notifications for subscriptions. If you are subscribed to one or more discussion boards or blogs in the community, please check them daily to see new content. Notifications will be turned back on in a few days. We apologize for any inconvenience this may cause. Thanks, Warren_Admin
StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

c1537a and W2K Server

Andrés Teszkiewicz
Occasional Visitor

c1537a and W2K Server

Hi all,

I am having problems with a c1537a Tape Unit (firmware L111) on a Windows 2000 Server SP4.

First of all the NTBACKUP.exe didn't recognized the inserted media and all LTT test failed.

I found these 2 articles from Microsoft and HP;en-us;269600&Product=win2000

and i've solved the problem.

Now all LTT test passed but i have to use a different backup software.

I've downloaded and installed TapeWare 7.0 SP3B.

The installation went fine, the TapeWare service is up and running, the TapeWare administration tool works fine and recognizes the Tape unit, but i'm having a little problem.

When ever i start a back up job it start copying files and after 200 or 300 Mb it seems to hung.

The light of the front pannel of the tape unit stops flashing and remains still, and the back up job get stucked on the file it was copying but there is no error poping up.

To recover control of the tape unit I have to turn it off and on.

I've tried this with 3 different DDS-3 cartridges (2 HP and 1 Sony) and i allways get the same results.

Any ideas about this?

Is there anyway to make this unit work with NTBACKUP.exe?
Marino Meloni_1
Honored Contributor

Re: c1537a and W2K Server

What is your Server, What is your HBA? did you try different hba driver version? I had some case like your, hanging after several Mb of data and usualy the problem is Drivers related.
Andrés Teszkiewicz
Occasional Visitor

Re: c1537a and W2K Server

Hi Marino,

The server is at my client's office and i won't be back there until monday.

The server is a cloned computer and the HBA is an Adaptec i think, but i will have the full and correct info by monday.

I think is a good idea to check and update the HBA drivers, in another office I had problems once with SQL BackUps because of and old HBA driver.

Thanks for the answer.

Andrés Teszkiewicz
Occasional Visitor

Re: c1537a and W2K Server

The HBA is an Adaptec u160/m

I tried a different set of drivers but the problem remains.

The Tape unit is the only device in this hba, the hard drives i am trying to back up are conected to a 3ware Scsi HBA.

Is it posible that there is some comunication incompatibility between HBAS?

Honored Contributor

Re: c1537a and W2K Server

Hey Andreas,

A couple of thoughts:

1. Have you checked the supported slots for the HBA, i.e have you confirmed that there is no PCI Bus balancing violation with regards to the HBA? Ensure that it is in the correct bus width/speed slot.

2. Have you upgraded the BIOS/FW of the HBA to the latest version. I would try this with a priority and see if it fixes it.

3. Are you running the latest FW on your SCSI drives?

4. Are you also running the latest FW on array controller?

5. Could you also confirm that the drivers for the array controller are the latest.

Please let me know how you go with these,

P.S Dont forget to assign points:)

Marino Meloni_1
Honored Contributor

Re: c1537a and W2K Server

It cannot be an incompatibility between hba, but it may be some kind of hardware problem on the pci bus, try to change the slot, check for any irq or resource conflict.
Be also sure that you have enough power from thepower supply, this may be one cause.
Also as Saket said, Fw upgrade is a important
related to your question for BTBackup, you just have to stop the tapeware services, form service control menu of Tapeware, and restart RSM (Removable Dtorage Manager) from Device manger> Services