StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

cannot detect MSL6000 on Windows and HP-UX Servers

cannot detect MSL6000 on Windows and HP-UX Servers

Hi,
I have a MSL6000 which is connected to a fiber switch. The Tape library does not show up in either the windows or the HP-UX box that are connected to the switch.

The zoning is off on the fibre switch and am assuming that everything is open for the tape library to get detected on the servers. Please help me out.
4 REPLIES
Shishir Misra
Honored Contributor

Re: cannot detect MSL6000 on Windows and HP-UX Servers

Hi Sidharth.
I have also had a lot of trouble setting up a MSL in a SAN. One thing that works for me is connecting the MSL via a SCSI-FC router. If you do find out a foolproof of connecting your MSL to the SAN, please do post it here - I'd be really grateful.
Thanks and regards,
Shishir
Kurt Beyers.
Honored Contributor

Re: cannot detect MSL6000 on Windows and HP-UX Servers

Sidarth,

Did you create the device mappings on the NSR router?

This will be the cause why you don't see the library on SAN attached servers.

best regards,
Kurt
Luk Vandenbussche
Honored Contributor

Re: cannot detect MSL6000 on Windows and HP-UX Servers

Hi,

I agree with Kurt,

Did you optionaly also restart al your server.

Re: cannot detect MSL6000 on Windows and HP-UX Servers

Luk i have tried restarting the servers and zilch. Kurt I have not configured the mapping in the NSR. Another problem is that I came at a later stage in the environment build. I understand that there are two different but similar cables to connect to the NSR and the inbuilt Library controller card. I just have one of the cables which I am pretty sure is the one to connect to the Controller card. I am waiting for the new cable and hopefully should be able to configure the NSR. I cannot use a crossover since I dont know what IP address has been given to the NSR. Any pointers to dummy's guide to configuring the NSR? thanks in advance