StoreEver Tape Storage

do I have a Hardware issue on my tape device ?

 
SOLVED
Go to solution
francoisnature
Visitor

do I have a Hardware issue on my tape device ?

Hi,

 

I have the following HP tape device

 

HP M8L LTO4 Ultrium 1760 scsi drive kit

    HP 1x8 G2 autoldr

    hp ultrium 4 -scsi

 

I run HP LTT drive assessment tool :

 

It gives me

 

 The LTO Drive Assessment Test has checked the history and operation of the selected drive, and
25 Feb 2015 17:22:14 [INFO ]  :     problems have been reported.
25 Feb 2015 17:22:14 [INFO ]  :     The drive is no longer recommended for use.
25 Feb 2015 17:22:14 [INFO ]  :     Please contact hp support for further assistance.
25 Feb 2015 17:22:14 [INFO ]  :     Test time: 19:51
25 Feb 2015 17:22:14 [INFO ]  :     Test failed. See the analysis results in the test operations log.
25 Feb 2015 17:22:14 [INFO ]  :     Test failed

 

Same issue after upgrading to latest driver and firmware 4.30/W61W.

 

not sure what test operations log is. In LTTOperationLog, I don't have further details.

 

I have attached here HPP support ticket.

 

How do I confirm that this is a HW issue ? Do I need to replace my tape device ?

 

Thanks,

francois

2 REPLIES 2
francoisnature
Visitor

Re: do I have a Hardware issue on my tape device ?

 
Prakash Singh_1
Esteemed Contributor
Solution

Re: do I have a Hardware issue on my tape device ?

Hi,

 

As the drive assessment test has failed with the latest firmware, than you need to replace the drive.

Regards,

PS
To assign points on this post? Click the white Thumbs up below!