StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

hp Autoloader 1/9 Firmware upgrade fails

SOLVED
Go to solution
like-a-mike
Occasional Advisor

hp Autoloader 1/9 Firmware upgrade fails

Hy all
I tried to upgrade firmware on my C7145-9000 autoloader. All the services accessing the library were turned off but the firmware upgrase done with LTT got stuck and failed.

All the tests on the library itself went allright (Recalibration, Inventory) but the drive cannot be brought online again. The yellow indicator on the management card is on and the yellow lamp on the drive is flashing. How can I downgrade the firmware again to get the library running? LTT tools downgrade fails with the same error...

Any help would highly be appreciated.

Best regards, Markus.
2 REPLIES
Marino Meloni_1
Honored Contributor
Solution

Re: hp Autoloader 1/9 Firmware upgrade fails

first step would be to investigate why the device is not seen on the library controller.
But anyway, if you want to downgrade the FW of the drive and the library is preventing it because of the error, I suggest you to disconnect the interconnect scsi cable with the robotic controller, and to connect just the drive with terminator to the host, and flash the firmware.
like-a-mike
Occasional Advisor

Re: hp Autoloader 1/9 Firmware upgrade fails

Thanks Marino

I've connected the drive directly to SCSI, first downgraded the drive's FW and then upgraded it to current version.
Now the autoloader recognises the drive again.

Mike.