StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

need correct dip switch settings for HP C5713 DDS4 AutoLoader

Jim Huffman
Occasional Visitor

need correct dip switch settings for HP C5713 DDS4 AutoLoader

I am having problems getting my scsi card to recognize my autoloader. There are some dip settings on the bottom of the autoloader unit that I'm wondering how they should be set. I'm running Windows 2000 and using a scsi adaptec 2940uw. Does anybody have any suggestions?

 

P.S. This thread has been moved from  Disk to Tape Libraries and Drives. -HP Forum Moderator

6 REPLIES
Munir_1
Trusted Contributor

Re: need correct dip switch settings for HP C5713 DDS4 AutoLoader

Dip switches usually all on except #3
But if you have problem getting the SCSI Card to see the drive,
There are few things that can check:

1: make sure the SCSI card is connected on the 1st or 2nd PCI Slot â A Bus-mastering slot.â
2: Make sure the Scsi Card is detected OK
3: make sure drive is terminated, and check the cable and the termination for bent pins â which is the most common reason why a Scsi card does not see a driveâ


and see if that would
David Ruska
Honored Contributor

Re: need correct dip switch settings for HP C5713 DDS4 AutoLoader

Does the drive appear, but not the autoloader?

If so, then you need to enable Multiple LUN support in the SCSI card bios.

If the drive doesn't appear in the OS, does anything appear during boot when the SCSI card bios lists the devices it finds?

The switches on the bottom don't affect whether the device appears on the SCSI bus (although they can change the inquiry string). For default behavior, they should be all on except 3 (which disables MRS).

You also have an autocloader option switch on the back which should be set to 7, and the autoloader SCSI ID which should be anything except 7 (which is the HBA).
The journey IS the reward.
Jim Huffman
Occasional Visitor

Re: need correct dip switch settings for HP C5713 DDS4 AutoLoader

Nothing appears when the machine is booting. I changed the autoloader id to 7, and it still made no difference.

Are there perhaps some settings I should be looking at on the scsi card itself?
Currently I have the following settings:
host adaptor scsi id: 7
SCSI Parity checking: Enabled
Host Adaptor SCSI termination: Automatic

On Boot Device Options: Boot Target ID:0
Initiate Sync Negotiation: yes
Max Sync Transfer rate: 40.0
Enable disconnection: yes
initiate wide negotiation: yes
Plug and Play scan support: disabled

host adaptor bios: disabled
support removable disks under bios as fixed disks: disabled
Extended bios translation for DOS > 1 gig: disabled
Multiple lun support disabled
bios support for bootable CD-Rom: disabled
support for ultra scsi speed: enabled
David Ruska
Honored Contributor

Re: need correct dip switch settings for HP C5713 DDS4 AutoLoader

> Nothing appears when the machine is booting. I changed the autoloader id to 7, and it still made no difference.

The SCSI ID should should be anything EXCEPT 7 which is the HBA controller ID.

Autoloader options -> 7
Autoloader SCSI Id -> Anything except 7
Autoloader DIP switches -> all On, except #3

How is it cabled and what kind of terminator are you using?
The journey IS the reward.
Jim Huffman
Occasional Visitor

Re: need correct dip switch settings for HP C5713 DDS4 AutoLoader

I'm using an HP scsi uw 68 pin cable and an 68 pin lvd terminator.
Munir_1
Trusted Contributor

Re: need correct dip switch settings for HP C5713 DDS4 AutoLoader

First as David suggested Multiple LUN support have to be enabled
If you already tried what I suggested before and still no luck
Try another cable, or/and another Scsi card
Or try connecting another Scsi device on the Scsi card.