StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

problem with NS E1200-320

Petrovichev Eugene
Occasional Contributor

problem with NS E1200-320

there is a tape library MSL6060 with 4 drives and two routers ns e1200-320.
i installed a new router, configured zoning. now i can see two drives and new router on one server with Windows 2003, but on HP-UX there is nothing.
i made ioscan, then insf -e

here is the output after ioscan -funC tape


tape 1 0/4/1/0.1.8.255.0.0.1 stape NO_HW DEVICE HP Ultrium 3-SCSI
/dev/rmt/1m /dev/rmt/1mn /dev/rmt/c21t0d1BEST /dev/rmt/c21t0d1BESTn
/dev/rmt/1mb /dev/rmt/1mnb /dev/rmt/c21t0d1BESTb /dev/rmt/c21t0d1BESTnb
tape 3 0/4/1/0.1.8.255.0.0.2 stape NO_HW DEVICE HP Ultrium 3-SCSI
/dev/rmt/3m /dev/rmt/3mn /dev/rmt/c21t0d2BEST /dev/rmt/c21t0d2BESTn
/dev/rmt/3mb /dev/rmt/3mnb /dev/rmt/c21t0d2BESTb /dev/rmt/c21t0d2BESTnb



5 REPLIES
Torsten.
Acclaimed Contributor

Re: problem with NS E1200-320

NO_HW means it was there, but no longer is.

Did you modify / adjust the mapping and zoning?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Petrovichev Eugene
Occasional Contributor

Re: problem with NS E1200-320

i modified zoning fnd mapping
me windows server works with tape library without problem.

what should i do with hp-ux servers?
Torsten.
Acclaimed Contributor

Re: problem with NS E1200-320

Double check mapping + zoning. There is nothing you can do on the servers.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
AWilliams_1
Trusted Contributor

Re: problem with NS E1200-320

Check the mapping on both the NS1200's. You have to explicitly map the server WWN's to the tape drives and the tape controller in each of the routers.
Petrovichev Eugene
Occasional Contributor

Re: problem with NS E1200-320

hi all
thanks a lot for your replies

i suppose something wrong with a new router
because i placed back the old one, correct the zoning, then on hp-ux made ioscan and insf -e and everyting is ok.

on the brocade i found lots of errors and sync loss on port the new router was attached.