StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

"Cannot forward block" error while restore data from LTO3 using DP

Jenish
Occasional Visitor

"Cannot forward block" error while restore data from LTO3 using DP

Dear team,

We are using HP EML 71e Library with DP6.0 software. last 3 years the backup and restore was working fine. Since last week we are not able to restore any data from the existing backup as while trying to restoring any data, the data is not getting retrieved and also it makes the LTO media status as poor. Error message is below

Normal] From: RMA@casl_cgnm.crestgraphics.com "HP:Ultrium 3-SCSI_1" Time: 6/9/2010 12:43:36 PM
STARTING Media Agent "HP:Ultrium 3-SCSI_1"

[Normal] From: RMA@casl_cgnm.crestgraphics.com "HP:Ultrium 3-SCSI_1" Time: 6/9/2010 12:43:40 PM

By: UMA@casl_cgnm.crestgraphics.com@scsi4:1:0:1

Loading medium from slot 2 to device scsi4:1:0:2C

[Major] From: RMA@casl_cgnm.crestgraphics.com "HP:Ultrium 3-SCSI_1" Time: 6/9/2010 12:57:05 PM

[90:184] Cannot forward block. ([1117] The request could not be performed because of an I/O device error. )

[Major] From: RMA@casl_cgnm.crestgraphics.com "HP:Ultrium 3-SCSI_1" Time: 6/9/2010 12:57:10 PM

[90:53] scsi4:1:0:2C

Cannot seek to requested position ([1117] The request could not be performed because of an I/O device error. )

[Normal] From: RMA@casl_cgnm.crestgraphics.com "HP:Ultrium 3-SCSI_1" Time: 6/9/2010 1:02:33 PM

By: UMA@casl_cgnm.crestgraphics.com@scsi4:1:0:1

Unloading medium to slot 2 from device scsi4:1:0:2C

[Normal] From: RMA@casl_cgnm.crestgraphics.com "HP:Ultrium 3-SCSI_1" Time: 6/9/2010 1:02:41 PM

ABORTED Media Agent "HP:Ultrium 3-SCSI_1"

============================================================================

Session failed!

============================================================================

Please help me out on this.

Rgds,
Jenish. S

3 REPLIES
Eemans Dany
Honored Contributor

Re: "Cannot forward block" error while restore data from LTO3 using DP

Hi,

Do you have the same problem on another drive.
If yes, you could have a corrupted tape.

Do you have the same problem with another restore on the same drive (older one).
If yes, you could have a bad drive.

Dany
Jenish
Occasional Visitor

Re: "Cannot forward block" error while restore data from LTO3 using DP

Hi Dany,

I tried with 2nd drive. That works fine. I can able to restore data and even can take backup of 400 GB data with a single LTO3 media but the First drive(Which is having data restore issue) is taking 150 to 180 GB of backup in one LTO3 and asking for new media to mount.

Jenish. S
Eemans Dany
Honored Contributor

Re: "Cannot forward block" error while restore data from LTO3 using DP

Jenish,

It seems your First drive is faulty,
Ran some test whit L&TT tools from HP (considering it is an HP library).
When you do test testing on this drive, use a new tape or a tape without protection as L&TT overwrites the tape.
You have also the posibility to generate a ticket, where the error are marked.

but in this case a call support to replace the first drive.

Dany