StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

robot and tape drive H/W path unmatch

sinyee
Occasional Contributor

robot and tape drive H/W path unmatch

I have a Overland Data robotic tape library connected to the physical path of 10/8. I can see my robot at path 10/8 from the ioscan output, however I would like to know why my tape drive is showing 10/4/8 H/W path. Isnt it should show 10/8 as well? Another question is that why my robot is using c720 driver and my tape drive is using a scsi1 driver? And why, although I have added in the schgr driver for autochanger in my kernel, it will still not being detected in my ioscan. Attached is my ioscan. Please help.

 

 

P.S. This thread has been moved from General to Tape Libraries and Drives. - Hp Forum Moderator

5 REPLIES
Alexander M. Ermes
Honored Contributor

Re: robot and tape drive H/W path unmatch

Hi there.
The c720 is for scsi interfaces (look at the interfaces in your ioscan ).
You should hook your machine to the FWD interface with nothing else daisychained on it. It looks like your tapedrive is connected to an SE ( single ended ) SCSI interface.
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
sinyee
Occasional Contributor

Re: robot and tape drive H/W path unmatch

Hi Alexander,

Do you mean that I should never connect a tape drive using a SE port?
Michael Tully
Honored Contributor

Re: robot and tape drive H/W path unmatch

Hi,

Some tape drives are not configured internally
for SE ports, only FWD. You are probably lucky
to see anything at all. You will need to attach
this drive to a FWD interface. As already
suggested by Alexander, you should only attach
these types of drives on their own interface.
They should not be shared.

HTH
-Michael
Anyone for a Mutiny ?
sinyee
Occasional Contributor

Re: robot and tape drive H/W path unmatch

Thanks a lots for the feedback, does anyone know that where can I get the compability metrices on whether my tape drive is supported by one particular SCSI interface?
sinyee
Occasional Contributor

Re: robot and tape drive H/W path unmatch

Hi Michael,

I have checked physically that the drive is using a SE card and thus I dont think it is because of the card problem