StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

surestore E 2/20 DLT8000 library + fibre card SAN

Kurt Beyers.
Honored Contributor

surestore E 2/20 DLT8000 library + fibre card SAN

Hi,

I've got a Surestore E 2/20 library that was SCSI connected to a HP-UX server. I've installed today a fibre card into the library and atttached it into the SAN (Compaq switch). To this switch two NT servers and 1 Windows2000 server are as well attached and a MA8000 disk system is used as SAN disks.

The library can be controlled from the HPUX server without any problems and is the cell manager of Omniback, the Windows (NT and 2000) are clients of this cell. The goal is of course to start the backup via the SAN instead of via the LAN.

We've rebooted the Win2000 server and did a scan for new devices, but he doesn't see the library/drives through the SAN. The same goes for the NT servers of course. The zoning on the switch should be allright.

Or do we have to use the sanconf tool of Omniback to detect the library and drives? I thought he should notice it anyway or am I wrong here.

regards,
Kurt
4 REPLIES
Iain F. Brown
Valued Contributor

Re: surestore E 2/20 DLT8000 library + fibre card SAN

Hi Kurt you haven't supplied a lot of info on your configuration. It could be that your fibre HBA is not configured correctly (initAsNport setting maybe) see http://h20015.www2.hp.com/content/common/manuals/lpg28616/lpg28616.pdf HP SureStore SAN Backup Solution on how to do this as well as a few other things.
Eugeny Brychkov
Honored Contributor

Re: surestore E 2/20 DLT8000 library + fibre card SAN

Kurt,
if going to w2k/nt device manager do you see tape devices or unclaimed (?) devices that should be tape devices? If not, then host did not find this harware. As Ian said check your HBA drivers and configuration. BTW, which ones do you use? Which switch do you use? Check if all they're in fabic login
Eugeny
Kurt Beyers.
Honored Contributor

Re: surestore E 2/20 DLT8000 library + fibre card SAN

No tape drives or unclaimed devices (that could be the tape drives) are found into the device manager. I've did a rescan for hardware changes as well but no result.

The HBA in the Windows servers are Emulex. The Windows servers are using the SAN disks without any problems, so the HBA (Emulex) are configured correctly. It is a fabric switch.

I'm starting to doubt if the zoning is set up correctly, as the NT servers don't see the library at all.

I can post more details of the switch and HBA tomorrow.

Kurt
Kurt Beyers.
Honored Contributor

Re: surestore E 2/20 DLT8000 library + fibre card SAN

Problem solved. There was still a slight error in the zoning configuration. Thanks for your help.

Kurt