StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

vs80 Autoloader drivers

Chris Lozano
Occasional Visitor

vs80 Autoloader drivers

I have a vs80 DLT Autoloader installed on a n-class hp server with hpux 11.11. I use Openview Data Protector(OmniBack) Ver. A.05.10
for backups. When I ran the auto config the robotics listed as a DLT device with no drive,
and the drive listed seperatly as a lto/ ultrium device. When I change the drive to a DLT unit it will not read tapes when I run a scan, but the robotics work. When I change the Robotics and Drive to lto/ultrium devices I ran a successfull scan. Could this be because the wrong driver was loaded for the drive unit, or could the drive unit in the autoloader be a lto/ultrium drive? How could I found out which is the problem?
Thank you in advance for any help.
Chris Lozano
Ron Sutton

Re: vs80 Autoloader drivers


For DataProtector 5.0 you must manually enter the device file for the tape drive only. e.g. /dev/rmt/c4t5d0BESTb. My guess is that you still must do this for 5.1.

To verify run ioscan the tape drive and autoloader show up as LUN 0 and LUN 1.

Ron Sutton