StoreOnce Backup Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

D2D 4009i G1 0 Updated firmware to 1.2.17 successfully, but devices fail to start

AdamCollissUK
Occasional Visitor

D2D 4009i G1 0 Updated firmware to 1.2.17 successfully, but devices fail to start

Hi


I have upgraded the firmware on a D2D 4009i to 1.2.17, which appeared to be successful, but on reboot all Devices fail to start and under Virtual Tape Devices all Devices show as 'manager processing with a yellow exclamation mark'. The D2D is linked via iSCSI.

 

Any help would be greatly appreicated.

 

 

 

P.S. This thread has been moved from Network Attached Storage (NAS) > Network Attached Storage (NAS) (Enterprise) >to Disk-Based Backup. -HP Forum Moderator

3 REPLIES
AdamCollissUK
Occasional Visitor

Re: D2D 4009i G1 0 Updated firmware to 1.2.17 successfully, but devices fail to start

Quick update - after 30 minutes or so, the Device status under Virtual Tape Devices changes from 'Manager Processing' to 'Failed to Start'
AdamCollissUK
Occasional Visitor

Re: D2D 4009i G1 0 Updated firmware to 1.2.17 successfully, but devices fail to start

... And then flip back to 'Manager Processing'!
ALato
Advisor

Re: D2D 4009i G1 0 Updated firmware to 1.2.17 successfully, but devices fail to start

I had the same problem today: it took 3 hours of "manager processing" and "Load failed" status before the VTLs went back online by themselves.

 

It seems the system is making some checks: if you try to shutdown while VTLs are down the status remains "Stopping" for a while.

I decided after an hour to power off my D2D with no luck (probably getting all worse...)

 

So my advice is.... be patient!

 

I read that 1.2.17 solves a problem of slow VTL startup, I am still on 1.2.13 but I will upgrade soon