StoreOnce Backup Storage

D2D4112 Virtual Library failed to start

New Member

D2D4112 Virtual Library failed to start

I have an issue with D2D 4112 library. I has worked for about 1,5 months but today during the backup session stopped worked, and after restart one of two virtual tape libraries failed to start.

The lattest Firmware Revision 101.037 applied
Deduplication - ON
Emulated MSL G3 Series (4x48) / LTO 4 - TL

In status page under Devices displayed -Failed To Start

The log displayed the following inforation
Error System Status: Critical
Error The RAID device is not available
Information System Starting

How to solve this issue or get more information about this issue?

all disk staus is OK
When I have connected D2D monitor an dkeyboard, there were no any warning or error on D2D console screen

Thanks in advance

Frequent Advisor

Re: D2D4112 Virtual Library failed to start

If a Catastrophic RAID failure occurs then libraries will fail to start, however it sounds in this case as though the RAID is actually OK given the information from the GUI and console it sounds as though there is some other error here.
If a second reboot does not fix the issue, then you need to contact customer support in order to get support engineer intervention to resolve the issue.