StoreOnce Backup Storage

Storeonce VSA 4.2.1 VTL iscsi auto create missing and No iscsi target

 
SOLVED
Go to solution
soongwc
Frequent Advisor

Storeonce VSA 4.2.1 VTL iscsi auto create missing and No iscsi target

Hi All,

I'm testing out the storeonce VSA 4.2.1, and i notice that the auto create for VTL iscsi setting which is available in 3.x is not available, is there a way to enable it in 4.2.1?

reason for this is when i create the VTL, i'm not able to detect the iscsi target in storeonce, and getting "No Targets available for Login using Quick Connect." .

I had verify that the iqn used in my windows iscsi initiator is the same as the one use for creating the VTL.

Please advice.

Regards

Soong 

2 REPLIES 2
csmunipalle
HPE Pro
Solution

Re: Storeonce VSA 4.2.1 VTL iscsi auto create missing and No iscsi target

Hello Soong

You will have to enable the VTL (iscsi) protocol/service in the subnet configuration in order to populate the iscsi targets.

So, here are the steps:
1. Go to Settings/networking and click on edit configuration.
2. Click on the pencil icon to edit the Port Sets configuration and then select the pencil icon under the subnet section and click edit subnet that appears on the right side panel.
3. Scroll down and unselect the iscsi protocol for RMC and then select the iscsi protocol for VTL and click OK.
4. Go back to network configuration and do not forget to active the network configuration for changes to take effect.
5. Once the new network configuration is activated, you will be able to acheive what you are looking for

Hope this is helpful.

Regards

Sameer

chaitanya sameer
I work for HPE

Accept or Kudo

soongwc
Frequent Advisor

Re: Storeonce VSA 4.2.1 VTL iscsi auto create missing and No iscsi target

Thanks Sameer it works.