StoreOnce Backup Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

VLS6870 - Need newr than v1.2 Firmware.

SOLVED
Go to solution
ALCS
Regular Advisor

VLS6870 - Need newr than v1.2 Firmware.

Hi,

I'm not able to find a more recent FW than v1.2
Apreaciate yor help.

Thanks
Farid

 

 

P.S. This thread has been moevd from Tape Backup (Small and Medium Business) to Disk-Based Backup. - Hp forum moderator

Keep it simple
4 REPLIES
Víctor Cespón
Honored Contributor
Solution

Re: VLS6870 - Need newr than v1.2 Firmware.

Firmware 1.2.0 is the lastest version for the VLS6870. Firmware 2.2.0 was recalled for this model and should not be used on it.

Firmware 2.3.0 is for VLS61xx, VLS62xx, VLS65xx, VLS66xx, not VLS68xx.

Firmware 3.1.0 is for VLS6200, VLS6600, VLS9000, and VLS12000
ALCS
Regular Advisor

Re: VLS6870 - Need newr than v1.2 Firmware.

Great thanks, I suspected this.
But do you think this v1.2 is the last or there will be a newer one for VLS6870.

Farid
Keep it simple
Víctor Cespón
Honored Contributor

Re: VLS6870 - Need newr than v1.2 Firmware.

Firmware 2.2.0 was intended for all VLS models, but there was a problem detected with VLS68xx models, and since December it is not recommeded to install on those models.

I suppose they are working on a version that will work on VLS68xx.
ALCS
Regular Advisor

Re: VLS6870 - Need newr than v1.2 Firmware.

Thanks again, I appreciate updating me once an update is available.

Farid
Keep it simple