StoreOnce Backup Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

correct firmware for VLS6510

Ole Martin Aas
Valued Contributor

correct firmware for VLS6510

Hi
We have a VLS6510 box running firmware v2.3.0
I was checking on HP's pages if there was a
new version to be had and got a bit of a surprise
as the last version seems to be :
1.2.0_reboot_316.
I can't remember there was any notice that v2.3.0
was not supported when i installed it but then
again i may of course have overlooked that.
We plan to upgrade to 6.11 soon and i would
like to know if anybody has had this setup
on their VLS65xx when they upgraded to 6.11
I may of course install 1.2.0_reboot_318 but
v2.3.0 runs fine so it would be nice to hear
if somebody runs this version on DPv6.11

regards
Ole Martin Aas
4 REPLIES
Zygmunt Krawczyk
Honored Contributor
Zygmunt Krawczyk
Honored Contributor

Re: correct firmware for VLS6510

Sorry, but the above info is no correct.
Firmware v2.3.1 (and v2.3.0) is for VLS62xx, VLS66xx, VLS9000 and VLS12000 series. For your VLS6510 the latest supported firmware is v1.2.0.
Ole Martin Aas
Valued Contributor

Re: correct firmware for VLS6510

Hi

I got an answer from HP support saying that
support for v2.2.0 and upwards on VLS6510
was revoked because of stability problems.
It was ok to run those versions if you got
no stability problems.

regards
Ole Martin Aas
Ole Martin Aas
Valued Contributor

Re: correct firmware for VLS6510

Hi

thread closed

Ole Martin Aas