StoreOnce Backup Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

undefined tape behavior in DP or L&TT

SOLVED
Go to solution
Michael Richter
Trusted Contributor

undefined tape behavior in DP or L&TT

we've an issue with an VLS6518 (incl 2.2 TB expansion pack)

2 of 4 drives contains a cartridge and its not possible to eject them.

when trying to unload a tape from source (drive3) to destination (slot 8) an error msg appear in the L&TT (Frontpanel) --> 'Could not Perfom Move Media: Drive not ready'
same when trying to unload from 'drive4'

(see attachment)


VLS Configuration:
FW: 1.0.12

TL Configuration ( see attachments )


further questions is, how to reset the VTL? IN this case the both V-ESLs? how can i unload these tapes .. any possebilities in the CV TL?

regards
mike




5 REPLIES
Michael Richter
Trusted Contributor

Re: undefined tape behavior in DP or L&TT

after rebooting the VLS, all Tapes are back in their slots, but we can't do any movement via L&TT --> Frontpanel

ErrorMsg.: 'Dataset not valid'
Michael Richter
Trusted Contributor

Re: undefined tape behavior in DP or L&TT

it seems,

that an unexpected reboot (wiht active media agents) causes this curios behavior ... we will investigate further
Harry Banbury
Occasional Advisor
Solution

Re: undefined tape behavior in DP or L&TT

Mike,

I am the Continuing Product Engineer for the HP VLS product line at HP.

The current version of L&TT uses a SCSI READ_ELEMENT_STATUS (RES) command during a Front Panel Move Media operation and the RES CDB that it sends to the Library robot controller has the "Mixed Media" bit set. The VLS emulated ESL libraries do not support the "Mixed Media" bit (the real ESL Libraries do) and any L&TT Front Panel Move Media operation will fail on VLS "HP ESL" or "HP VLS" library types. The VLS "HP MSL6000" and "HP AutoLoader" library types do not have this problem with L&TT. The L&TT team are working to address this issue with the VLS libraries so that L&TT Front Panel move media operations will work in a future version of L&TT (hopefully soon).

And yes, rebooting or Restart Emulations (from the CV-VLS GUI)on the VLS will unload all tape drives and put them back in the original library slots (as long as the original slot is still empty). This is the only way to empty drives from the VLS. Could you not empty the drives from your backup application or perhaps using the "mc" command in the HP-UX host? What is your backup app & host nodes that access the VLS libraries?
Michael Richter
Trusted Contributor

Re: undefined tape behavior in DP or L&TT

Thx for the info.

The cause of this strange behavior will be investigate by our own (seems there are SAN and DP Issues wiht only 1Host in our SAN, allready open a call at DP)

Cheers
Mike
07ct
Advisor

Re: undefined tape behavior in DP or L&TT

Hi Mike,

Did your server reboot/crash unexpected ? Can you share with me your case after the investigation ? Because I have a issue, when I plug the VLS fiber cable to SAN switch around 10 min server which connected to SAN switch will reboot/crash unexpected.

Thanks

Ct