StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

App Aware Snapshots w/ 2012 core server

oikjn
Honored Contributor

App Aware Snapshots w/ 2012 core server

I see .net3.5 is required for the program to be installed.  I'm not trying to use the pure core server, but just the one w/ the removed UI. 

 

I was able to install the program after adding .net3.5, but when I ropen it, it throws an error.  Anybody know if we can set the creds through another method or if the program will continue to run in the background without the 2012 UI?  I'm thinking I'm going to re-install the UI just to configure the accounts and then remove it again, but I would rather not.

1 REPLY
oikjn
Honored Contributor

Re: App Aware Snapshots w/ 2012 core server

turns out the install didn't complete correctly when done without the GUI. I re-installed the GUI and then tried to open the program only to see the same error. So I uninstalled the program and then reinstalled it. Got it working and then removed the GUI... all is still working.