StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Can not join second node to a cluster

VMSE
Occasional Contributor

Can not join second node to a cluster

Hello All,
I have a strange problem I hope someone can help me. I have a pair of brand new Lefthand 6 TB iscsi SAN. I can not join or create a cluster with one of the node (Node 2). The other node (Node 1) works perfectly without any issues.

If I try joining Node 2 into an existing cluster, I will get a message "waiting for 1 manager to come online" and it never finishes.

If I create a brand new cluster with Node 2 in it. It will cycle and flash between some messages like "waiting for Node 2 for 60 seconds" and "Setting permision for Node 2" and it will never end.

I have reset Node 2 back to factory default to no avail. deleted the management group and recreate also did not help.

If I click stop after waiting for 30 minutes, Node 2 will have a warning sign on it and Manger status is atopping/Starting in red.

Any help will be greatly appreciated.

Thanks.

Pete
2 REPLIES
teledata
Respected Contributor

Re: Can not join second node to a cluster

First I would double check the ethernet settings. be sure the network configuration matches your required framesize, bonding etc etc.

Also - you can install any patches or updates to the unit before joining the cluster/management group, so perhaps see if it is current on the critical SAN/iQ patches, then try joining the mgmt group again.
http://www.tdonline.com

Re: Can not join second node to a cluster

Hello,
Did you ever get this resolved?
I have exactly the same issue!

Thanks

Sean