StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Compatibility of StoreVirtual VSA 12.7 on VMWare 6.7

 
ThanhDatVo
Occasional Advisor

Compatibility of StoreVirtual VSA 12.7 on VMWare 6.7

Does anyone know if StoreVirtual VSA 12.7 is compatible with VMWare vSphere 6.7 ?

Has anyone tested this yet?

6 REPLIES
VikasMandal
HPE Pro

Re: Compatibility of StoreVirtual VSA 12.7 on VMWare 6.7

Currently VMware 6.7 is supported and tested on 3PAR arrays only. You can check on SPOCK:
https://h20272.www2.hpe.com/spock/

As of now StoreVirtual VSA 12.7 is tested and supported only till Vmware 6.5.

Regards,
Vikas Mandal

I work for HPE.
If this was helpful please click the KUDOS! thumb below!

aritri
Occasional Visitor

Re: Compatibility of StoreVirtual VSA 12.7 on VMWare 6.7

Any update on this? ESXi 6.7 has been out for 4 months now.

What about support for ESXi 6.5 U2? Is it safe to install the latest patches on 6.5 hosts which takes them to 6.5 U2?

keiransteele
Occasional Advisor

Re: Compatibility of StoreVirtual VSA 12.7 on VMWare 6.7

I have 2 clusters running Build 9298722 (latest) with no issues.

Ixx
Occasional Visitor

Re: Compatibility of StoreVirtual VSA 12.7 on VMWare 6.7

How do you even manage to install VSA 2014 12.7 on vCenter 6.7?

I'm getting what looks like Rest API errors when trying to install on a vCenter 6.7 U1. I can't get past the authentication part in the wizard (Same in GUI and Cli) Something to do with VSA installer using an old version of .NET and dito old version of SSL.

"The underlying conection was closed: An unexpected error occured on a send"

I had no problem installing on a vCenter 6.0.

Edit: I grabbed a newer version of the installer (TA688-10558 vs TA688-10553) and now i get a different error:

"The requested security protocol is not supported" ... suggesting that the installer is indeed using an outdated version of .NET and SSL

I refuse to use an older version of VMware just because HP won't upgrade their software.

Ixx
Occasional Visitor

Re: Compatibility of StoreVirtual VSA 12.7 on VMWare 6.7

I ended up installing everything manually instead; Deploy OVF, install CMC and so on. Customer wasn't overjoyed about the extra time, but they insisted on using VSA instead of VMware vSAN so ...

SapnaRai
Occasional Visitor

Re: Compatibility of StoreVirtual VSA 12.7 on VMWare 6.7

I have recently offered assistance to  one of the customers deploy VSA , On VCenter 6.7

His VSAs are hosted on Servers running ESXi 6.7 Update 1 

Customer has also expanded his storage by adding SSDs to the ESXi Hosts and then reconfigure the VSA by adding the new Data Disks. All these were performed successfully . It has been a  week , the VSAs are operating smoothly with no bottlenecks reported yet by the customer