StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Link does not work?

SOLVED
Go to solution
adelvard
Visitor

HP Link does not work?

Hi. We have a HP StoreVirtual version 12 and some HP P4500G2 nodes installation. This morning I got a email warning and I offcause tried to execute the Link but it does not work?
I also tried to find the HPE Knowledge Database on the HPE site but with no luck :(
Please help!

Event                   :                         E02010101 EID_MEMORY_HIGH
Severity                :                         Warning
Component              :                        Storage System
Object Type             :                      Resource
Object Name             :                     Memory Utilization
Management Group        :           
Cluster                 :                          
IP/Hostname             :                     p4000node08
Date and Time           :                     03/02/2016 03:46:17 GMT
User                    :                         System
Resolution              :                       http://h20000.www2.hp.com/bizsupport/site/search/r4_0/jsp/search.jsp?lang=en&cc=US&pc=0&sc=2&cf=1&cm=1&cs=1&c130=1&c115=1&c110=1&c120=1&nh=10&rf=0&lkc=1&lk=1&tx=E02010101
Message                 :                       The system memory utilization (90.0363%) status is 'High'.

4 REPLIES
oikjn
Honored Contributor

Re: HP Link does not work?

I don't think those links ever worked.

 

I can't remember if the G2 systems were the ones that required a physical memory upgrade.  If not, is your system fully patched?  If it is, do you have some excess activity going on like creation of numerious snapshots or something else unusual going on?

adelvard
Visitor
Solution

Re: HP Link does not work?

Hmm I think it strange HPE do not care about links, or at least have a good knowledge database this does not sell their products!

I do not have any special activity on the SAN going on now. The SAN it not fully patched so that could be the cause off the memory warning. See the attachment.

I presume is a cosmetic warning thanks for the reply.

oikjn
Honored Contributor

Re: HP Link does not work?

I"ll pass on the zip file for now ;)  I know there are a few patches related to memory issues, so that would be where I would start.

 

I never understood why those warning messages were so terrible, but the problem is really just with the link to the information and not the quality of the warnings so I never cared too much.  If you have a support contract with them it is as simple as opening a case with them.  If not...  its more difficult, but they might do that on purpose so you stay on contract!  Regarding documentation, I"m just thankful that their actual help section in CNC is excellent and well detailed and usefull...  99% of the time the answer is in there.

Dennis Handly
Acclaimed Contributor

Re: HP Link does not work?

>tried to execute the Link but it does not work?

 

I looked for E02010101 and I only found:

http://community.hpe.com/t5/HPE-StoreVirtual-Storage/ALARM-E00020101-EID-Utilization-Excessive/td-p/4762350