StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

HP lefthand Upgrade to StoreVirtual 10.5

VChacara
Occasional Contributor

HP lefthand Upgrade to StoreVirtual 10.5

Hi Everybody, I am in the process of upgrade my current Lefthand 9.0 OS to StoreVirtual 10.5 OS, but before do this I want to know what is the current version of my HP StoreVirtual VSS Provider, DSM for MPIO and CLI in order to meet the pre requisites to upgrade. Is there any command I can use to review that info and more.

 

Thanks!

1 REPLY
oikjn
Honored Contributor

Re: HP lefthand Upgrade to StoreVirtual 10.5

they are all backwards compatible that far back so upgrade all your CMC/VSS/DSM/CLI programs first and then upgrade your SanIQ OS.

 

The DSM requires a reboot but I don't think the rest do.  Once you upgrade them all then you are good to install the OS upgrade.  I believe there is a warning making sure you have these all upgraded when you go to actually run the upgrade.

 

You can find all the files you need in the download folder of any CMC installation.