StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

LeftHand LUNs does not discovered by VMware ESX Server 3.5.0 build-283373

IS.Danil
Advisor

LeftHand LUNs does not discovered by VMware ESX Server 3.5.0 build-283373

Hi, all!
Does anybody have problem to discover LUNs when connecting VMware ESX Server 3.5.0 build-283373 to P4300 G2? ESX does not discover LUNs on P4300 G2. When try to snif(use tcpdump on esx) I see that iscsi packets were sended to and received from P4300 G2.
Also, I use vmkping successful, so there are no problems with network or firewall.
ESX Service consol and vmkernel are in same vlan. Software iscsi initiator is enabled. P4300 G2 VIP is filled on ESX LUN dynamic discover tab. Virtual machine WS2008R2 on same ESX with net port in same vlan discovers Luns successful. And Node with 4.1 in same network discovers LUNs successful. LUN size is less than 2TB.

 

 

P.S. This thread has been moved from Storage Area Networks (SAN) (Small and Medium Business) to HP StoreVirtual Storage / LeftHand, - Hp Forum Moderator

4 REPLIES

Re: LeftHand LUNs does not discovered by VMware ESX Server 3.5.0 build-283373


The solution is create a a new service console on the switch vmkernel iscsi, o the same range.
IS.Danil
Advisor

Re: LeftHand LUNs does not discovered by VMware ESX Server 3.5.0 build-283373

Hi, I tried to do this. It was no effect
IS.Danil
Advisor

Re: LeftHand LUNs does not discovered by VMware ESX Server 3.5.0 build-283373

Has anyone idies?
John Stevens_9
Occasional Collector

Re: LeftHand LUNs does not discovered by VMware ESX Server 3.5.0 build-283373

I know that this isn't a "fix" so to speak, but I had the same issue using software initiators on ESX 3.5 as well.  When I upgraded to ESX 4.0 (and later) the problem went away.  Can you deploy a test ESXi 4.1 server and see if you have the same issue?

 

Recently any new ESX(i) servers that we've deployed have had hardware initiators from the get-go but I still have a couple of 4.0 ESXi servers that are working fine talking to our P4300 cluster using the software initiator.

 

John