cancel
Showing results for 
Search instead for 
Did you mean: 

NSM-160 nightmare

Rip4now
Occasional Contributor

NSM-160 nightmare

Ok, let me begin by saying this is a long post of the issues I have had. Pleaseprovide any advice, insight, or words of wisdom you can provide that will help guide me through this.

Wehave a cluster with five NSM-160s with 2TB drives that are raid0 (yea I know we should have had them raid5 but when we acquired these (before HP bought Lefthand) it was an acceptable practice to maximize performance for running VMs. Anyway we were running at about 57% usage and early in the month unit 4 storage went offline and access to the LUNS started messing up.

It wouldn't repair the unit and even though raid went back normal after a reboot, storage offline remained. Since we had plenty of space I elected to remove the unit from the cluster. Ended up with 200 active tasks that went really slow. In the meantime all LUNS became unavailable. The are configure Network RAID10.

Anyway after a few days we were finally down to 19 and then it all seemed to hit a roadblock. Several have restriping/resynching at 100% but still show unavailable due to cluster edit.

 

SO that is when the fun started. Contacted HPE only to be told they were legacy and I couldn't even buy support. Just screwed as far as they were concerned. They couldn't even enter my serial numbers into their system. They even went so far as to suggest I was reading them wrong because my serials were 15 digits and they only expected 10. Any way I was eventually told the only way they could support me and my legacy stuff would be as a migration case on new units with support.

So I went searching for some new units in hopes of getting a ticket number. Found some units very decently priced with an Amazon retailer. Just got them and even though I unboxed them and they were new units, the paperwork on them is from Mar of 2013 and it seems that support clock starts ticking automatically even if they are on a shelf somewhere. I was able to activate my licenses, but nada support.

 

That said at least I have units new enough to pay for support which I am now waiting for.

 

Thought I would go ahead and post in hopes that someone might have some guidance on getting my restripe/resync unhung and one other issue.

 

The new units 4130s all came up fine and I have them showing up in the CMC as available, but one went to try and boot from the network. Thought I might pop the cover and look for a loose cable or something since at least on my 160s they boot from a flash and there are two of them, just not sure what to look for with these 4130s.

 

TIA for any help/advice.

2 REPLIES
Rip4now
Occasional Contributor

Re: NSM-160 nightmare

The wait goes on.

 

The ROPS quoting department has to be the worst and most inefficient group I have ever had the displeasure to deal with.

I'm just begging them to take my money and get us some help but they don't really seem all that interested in getting it done. 24hrs plus to get something as easy as quote/approve/payment is just straight up embarrassing. What happened to the helpful/effective HP I used to know?

Rip4now
Occasional Contributor

Re: NSM-160 nightmare

Finally actually got through to the Lefthand Solutions supports guys (and girls) were top notch and helpful as always.

We aren't finished yet and I will post a full debrief when we do, but wanted to give them a hat tip.