StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

P4000 G1 SAN/iQ 8.5 needed

Amar_Joshi
Honored Contributor

P4000 G1 SAN/iQ 8.5 needed

I need to upgrade old P4300 G1 from 8.1 to 8.5 but all the HP links are changed to v9.0

Does anyone have the source downloaded to help me out? I can provide ftp site for upload.

Thanks in advance.
1 REPLY
Michiel Siebum
Occasional Advisor

Re: P4000 G1 SAN/iQ 8.5 needed

Hi,

If you use a V9 CMC to download the updates, it will download all updates starting with at least version 8.1. (in total a 4GB download)

Also a call with HP should get you required version.

If not, let me know and I'll see if I can get you the files somehow.

Regards,

Michiel