StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

P4300 G1 (8.1 )to StoreVirtual 4330 (12.5) Migration

Sean_D
Occasional Collector

P4300 G1 (8.1 )to StoreVirtual 4330 (12.5) Migration

I've got a pair of P4300 G1's running 8.1 and a pair of brand new P4330 SAS nodes running 12.5.

So I'm just trying to get them into the same management group so I can move the volumes live.

I understand that I need to get the old 8.1 units up to at least 10.5 or so to get both the 4330's and the P4300's into the same management group under different clusters so I can move the volumes over to the new cluster.  But 12.5 CMC just wants to update them to 12.5 which is of course impossible.  It won't let me proceed to upgrade them to 10.5 because the CMC just wants to force me to upgrade itself first but the 12.5 CMC won't even attempt an upgrade on the 8.1 units.

I think there must be some manual way of getting the 8.1 P4300 G1's up to a version close enough to the 12.5 4330's that they may join the same management group so I can live migrate these volumes...

Anyone know what trick I'm missing?

1 REPLY
giladzzz
Honored Contributor

Re: P4300 G1 (8.1 )to StoreVirtual 4330 (12.5) Migration

hi

first of all I don't think you can upgrade your 4300 G1 beyond 9.5

check in spock

https://h20272.www2.hp.com/spock/utility/document.aspx?docurl=Shared%20Documents/hw/lefthand/storevirtual_compatibility_matrix.2015_12_09.pdf

if you want to put the new systems in the same managment group you would have upgrade your existing system to version 9.5 and install the new system in version 10.5 and after migration upgrade the new system

or use another way to copy!!

Regards