StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

P4300 not booting after attempted update to SANi/Q 9.5

Colin Benson
Advisor

P4300 not booting after attempted update to SANi/Q 9.5

One lefthand unit upgraded ok, the other will not boot through the post screen.

 

I've tried the recovery option as per this article http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c02475767&jumpid=reg_R1002_USEN thinking it was the same issue, but the unit will not accept booting off the 8.6 firmware dvd and presents a screen stating it requires 7.40b or earlier.

 

I managed to track a copy of this down and the unit boots off the DVD but just presents a bash 2.05 screen and will not load the firmware.

 

anyone come across anything like this before - I'd use the recovery DVD but the customer cannot remember theie login to retrieve the license information!!

 

Thanks

3 REPLIES
Colin Benson
Advisor

Re: P4300 not booting after attempted update to SANi/Q 9.5

further update - the post screen appears to hang once it's processed the "Ready" command and then states "Kernel Check mapping tables up to 128000000 @ 10000 - 16000"

Not sure that is of any use....
Emilo
Trusted Contributor

Re: P4300 not booting after attempted update to SANi/Q 9.5

Need some more information.

What version were you attempting to upgrade from?

What is the model of your current nodes?

Do you know what your current fw versions are?

it appears that you at least making post and hanging when it gets to the saniq OS?

 

 

 

Colin Benson
Advisor

Re: P4300 not booting after attempted update to SANi/Q 9.5

Hi -

 

Attempting to upgrade from 8.5 to 9.5 --> one unit did this without issue

P4300 12Tb SATA

FW versions of what hardware?

Correct - it is posting, starts saniq then hangs and goes no further...