StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

P4500 G2 with SAN/iQ 9.0.00.3561.0 - firmware compatibility matrix required

SOLVED
Go to solution
storagetechsol
Occasional Advisor

P4500 G2 with SAN/iQ 9.0.00.3561.0 - firmware compatibility matrix required

Hi Experts/Community,

 

I wish i could have joined this community earlier. We are supporting many HP Customers and need clarification for lot of other things

 

My customer has P4500 G2 with SAN/iQ 9.0.00.3561.0 and looking to upgrade to the latest 10.0 code.
SPOCK does not have the latest firmware compatibllity matrix. So please help me with firmware compatibility matrix for P4500 G2.

thx

 

 

 

P.S. This thread has been moved from Storage Area Networks (SAN) > Storage Area Networks (SAN) (Enterprise) > to HP StoreVirtual Storage / LeftHand. -HP Forum Moderator

4 REPLIES
Siva_HP
HPE Pro

Re: P4500 G2 with SAN/iQ 9.0.00.3561.0 - firmware compatibility matrix required

For which OS customer is using, that i can try to get the Compatibility Matrix

 

Siva _HP

I work for HP
storagetechsol
Occasional Advisor

Re: P4500 G2 with SAN/iQ 9.0.00.3561.0 - firmware compatibility matrix required

this is for Left hand operating system

storagetechsol
Occasional Advisor

Re: P4500 G2 with SAN/iQ 9.0.00.3561.0 - firmware compatibility matrix required

windows 2008 R2 to be precised
Siva_HP
HPE Pro
Solution

Re: P4500 G2 with SAN/iQ 9.0.00.3561.0 - firmware compatibility matrix required

Please fidn the attached compatibility Matrix

I work for HP