StoreVirtual Storage
Showing results for 
Search instead for 
Did you mean: 

P4800 G2: Disk OFF or Removed


P4800 G2: Disk OFF or Removed

Hi there,

I apologize as you might had the same requests in the past but from what I could dig out, all solutions suggested did not working for me!

I have a brand new P4800 G2 31.5TB with two nodes. For some reasons all disk [72] come as off or removed from the CMC [10.5].  The blade software version is 9.5.


Basically, I am able to see the nodes, configure them [ IP addresses] but cannot see the disks and of course not able to configure the raid.  See the error below!


From the HP MDS600 Disk Systems, I am able to see all disk and they are healthy.


I have also tried to upgrade the system without success! Pre installation test fails as My RAID status is not OFF! Hence the whole upgrade fails!


What am I missing here?


Your urgent replies would be very much appreciated.






Re: P4800 G2: Disk OFF or Removed

Please check the SmartArray messages during the boot of the P4800 nodes - you might need to enable that all messages are shown during boot.  

You might see that the SmartArray is not enabling the arrays due to unflushed or lost data in the write cache. This can be solved by confirming to discard the data by hitting F1 (if my memory serves me well), which isn't a problem for a new P4800 install.

Re: P4800 G2: Disk OFF or Removed


HP P4800 node's RAID Status showing degraded in CMC and not joining Management Group, Nodes not seeing disks from MDS600 after a thermal shutdown.

Symptoms : Disks in Inactive state, no errors reported in Virtual SAS Manager, Onboard Administrator.

Symptoms : Logical drive status showing failed in ADU reports.



  1. Follow a Sequential reboot of p4800 SAN Solution.
  • MDS600 must be powered on 2-3 minutes before powering up other P4800 components to allow enough time for all the drives to spin up and the storage to become ready.
  • SAS switches and Flex-10 modules, storage blades, and application blade power-on sequence can be set via OA.
  • Either power on MDS600s manually, then wait 3 minutes to power up c7000; or power on everything at once, and set sufficient delays on the interconnects and blades.
  1. If issue is not fixed, go to controller options on each node by pressing F2 during post and enable Logical Drive

To assign points on this post? Click the white Thumbs up below!