StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

StoreVirtual VSA 2014 CMC OS requirments

SOLVED
Go to solution
Bianko
Advisor

StoreVirtual VSA 2014 CMC OS requirments

Helllo, I'm looking at compatibility matrix before upgrading my VSA 2014 12.5 to 12.7. Currently I have the CMC installed over a Windows 7 OS client (x64). It works without issues. On the paper I read that actually the CMC is no longer supported on Microsoft client OSes since the 12.6 version (the one I'm using now).I really have to create a VM on a server with all consequent configuration (two nics for example for management and replication network) before update the CMC to 12.7?

Thank you,
Francesco B. B.

 

Cattura.PNGCattura1.PNG

 

 

 

 

 

2 REPLIES
Amar_Joshi
Honored Contributor
Solution

Re: StoreVirtual VSA 2014 CMC OS requirments

Hello Francesco,

This support matrix may stand correct but I have used Management Console 12.6 on Windows 8.1 for very long time and just now upgraded and tested with CMC 12.7; it works without any issue. You can just ignore the matrix and use it on whereever it works. It's just a management console and won't interfere with StoreVirtual's data opeartions.

Bianko
Advisor

Re: StoreVirtual VSA 2014 CMC OS requirments

Thank you for sharing your experience. I will upgdate the CMC inplace.

Francesco