StoreVirtual Storage

Storevirtual 4335 multiple SSD failure

 
Richard_161
Occasional Visitor

Storevirtual 4335 multiple SSD failure

Hi, we have a 2-node Storevirtual 4335 with all volumes configured for Network Raid 10. One of the nodes has experienced 2 x failed SSD disks and hence will not join the Management Group. I have found the following procedure on replacing disks - https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-c04863566 but I wanted to see if anyone has any experience of doing this in reality. The failed node is currently powered off, and we have the "ghost" node in the CMC. We intend to replace the 2 failed SSD's with new disks and follow the steps in the procedure from the "Rebuilding data" section. Has anyone done this and are there are any additional steps that we should take to avoid any unwanted downtime.. Thanks in advance.

2 REPLIES 2
giladzzz
Honored Contributor

Re: Storevirtual 4335 multiple SSD failure

Hi

I have read the link you put and it looks as correct it should work

be careful as long as your cluster is missing a node don't make any changes 

until the repaired node rejoins the cluster.

you can also look at this link if which is older but refers to the same problem

https://support.hpe.com/hpesc/public/docDisplay?docId=mmr_kc-0112618 

Regards

Give a KUDO if this helps

 

Richard_161
Occasional Visitor

Re: Storevirtual 4335 multiple SSD failure

All sorted now - followed the instructions in the link and we're back to 100% health.

Interesting though, prior to doing the Exchange storage systems we had a warning on excessive packet loss - slightly strange as minimal traffic. Researched this for a while and lookied to see if there was an issue but couldn't find anything. Went ahead with the Exchange system and within a couple of minutes the excessive packet loss warning had cleared - I think it just needed some data to realise it was actually OK.

Thanks