StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to get upgrade HP P4000 VSA (ESXI) from 12.5 to 12.6

hafeezy2j
Occasional Visitor

Unable to get upgrade HP P4000 VSA (ESXI) from 12.5 to 12.6

I’m trying to upgrade HP P4000 VSA(ESX) and for some reason, It is stuck on 12.5.00.0563.0 and it’s not getting the latest 12.6 upgrade. CMC says that software is all up to date. I have downloaded upgrades Manifest as well as downloaded all upgrades file bit no luck.  Restarted VSA one by one and then synced with CMC each time. Resinstallation of CMC didn't do much as well.. Any suggestions?

 

4 REPLIES
Stor_Mort
HPE Pro

Re: Unable to get upgrade HP P4000 VSA (ESXI) from 12.5 to 12.6

Hi hafeezy2j, 

You have the current CMC 12.6.00.162 which can access the the new updates repository, which is good. The reason these VSA will not upgrade to 12.6 is because they are legacy P4000 VSA which have been upgraded from 9.5 or earlier. These often become unstable when upgraded past 11.5 and are scheduled to be removed from HPE support in June 2017. It will be necessary to rebuild the VSA cluster with newly installed VSA 2014 12.6 VMs. Thanks for the screen shot that identified the issue.

I am an HPE employee - HPE StoreVirtual Support
hafeezy2j
Occasional Visitor

Re: Unable to get upgrade HP P4000 VSA (ESXI) from 12.5 to 12.6

Hello Stor_Mort, I have another VSA cluster in a different location and I was able to upgrade that cluster to 12.6.0055. May I know where can I find if have a legacy VSA or VSA 2014 in that location? Also, do I need to purchase new license for VSA2014 or my legacy VSA license will work with VSA 2014? I have attached screenshots as well

 

Stor_Mort
HPE Pro

Re: Unable to get upgrade HP P4000 VSA (ESXI) from 12.5 to 12.6

In the legacy VSA, the Model is P4000 VSA (ESX). The new version says HP StoreVirtual VSA 2014 (vSphere).

I am an HPE employee - HPE StoreVirtual Support
Stor_Mort
HPE Pro

Re: Unable to get upgrade HP P4000 VSA (ESXI) from 12.5 to 12.6

You will need to purchase a new license because the legacy P4000 VSA goes off support in June.

I am an HPE employee - HPE StoreVirtual Support