StoreVirtual Storage

Re: VSA 2014 Upgrade to version 12.6

 
SOLVED
Go to solution
Manfri
Frequent Advisor

VSA 2014 Upgrade to version 12.6

This Week End i will upgrade a VSA 11.5 to the latest supported on Hyper-V 2012 R2, so version 12.6.

I can't find any info if CMC will try to force me to install 12.7 (the latest) or not, anf if yes, how to choose the Release 12.6.

Someone na help me?

Best regards

Marco Manfredini

5 REPLIES 5
martingou
Visitor

Re: VSA 2014 Upgrade to version 12.6

The releaase notes pages 7-8 dated Spetember 2018 (rev.9) indicate that 2012 R2 is supported. 

https://support.hpe.com/hpsc/doc/public/display?sp4ts.oid=5412855&docLocale=en_US&docId=emr_na-a00016286en_us

 

Manfri
Frequent Advisor

Re: VSA 2014 Upgrade to version 12.6

but the HPE StoreVirtual 4000 and HPE StoreVirtual VSA Compatibility Matrix as 2018_10_09 still says that the only ms hypervisor supported for VSA 12.7 is windows 2016.

There also this in the release notes

"The StoreVirtual VSA for Hyper-V running with LeftHand OS 12.x on Windows Server 2012 or Windows Server 2012 R2 may go offline. Hewlett Packard Enterprise recommends use of the latest network interface card firmware and driver versions.

Hewlett Packard Enterprise recommends upgrading from Windows Server 2012 or Windows Server 2012"

So i'l like to upgrade to 12.6.

martingou
Visitor
Solution

Re: VSA 2014 Upgrade to version 12.6

I must be seeing things wrong but MS Hypervisor 2012 R2 and 2016 are supported (matrix p.47).

Anyway I guess I don't have a ton of experience/history with VSA but I upgraded two instances of 12.6 (Hyper-v) to 12.7. I do have some issues but they were present with 12.6 already.  

 

Manfri
Frequent Advisor

Re: VSA 2014 Upgrade to version 12.6

You are right... until v11 of the doc was unsupported, now it is (from version 12 really)... but my brai refused to see it..

Many thanks, but i'm stiil thinking abount stay at 12.6 until furter lab test...

martingou
Visitor

Re: VSA 2014 Upgrade to version 12.6

Good luck with your upgrade.

Cheers,