StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Appliance not detecting newly added VMDK

SOLVED
Go to solution
Manny Aragones
Occasional Contributor

Virtual Appliance not detecting newly added VMDK

Single VSA running on ESX3.5 with one VMDK file on SCSI1:0. When I create another vmdk on scsi target 1:1 according to the left hand doc, it should show up under Disks tab as initialized. After rebooting and troubleshooting this, the vsa doesn't show the disk. I've also tried configuring both vmdk's on different datastores and also on the same one with no luck. Any suggestions?
6 REPLIES
Gauche
Trusted Contributor

Re: Virtual Appliance not detecting newly added VMDK

Since the doc has the right instructions this should be assumed, but just checking to start... your VSA shows its version as 8.1 right?
VSA did not support more than one disk device until that rev.
Adam C, LeftHand Product Manger
Manny Aragones
Occasional Contributor

Re: Virtual Appliance not detecting newly added VMDK

My VSA to the best of my knowledge was downloaded directly from Vmware's link a few days ago. I assumed this was the latest. It shows software version 8.0.00.1712.0. Is there any other version that I'm missing for this virtual appliance? Thanks in advance.
Gauche
Trusted Contributor
Solution

Re: Virtual Appliance not detecting newly added VMDK

That is your issue. You need to be up to 8.1 to use multiple VMDK files.
Did you download it through the VC client? as opposed to the website through a browser. That should have been updated but it is harder than it should be to get the VC download to use new bits.
Adam C, LeftHand Product Manger
Manny Aragones
Occasional Contributor

Re: Virtual Appliance not detecting newly added VMDK

Yes I download it from the site (Vmware). Also, it was listed as 8.1. When i check the version from within the software itself (LeftHand Networks Ventralized management Console), not the VSA it shows 8.0.00.1712.0 after installed and configured. I couldn't find a way to get the version from the VSA interface itself if I open it from the VI Client.

I will download it again but I'm pretty sure I download it the latest as this download was done a few weeks back. I believe 8.1 has been posted on their website for a while now.
Gauche
Trusted Contributor

Re: Virtual Appliance not detecting newly added VMDK

It defenitly was supposed to be updated. But from your description I can beleive it is totally possible that the 8.0 version is still out there and only the description and title were updated.
Sheesh.

You can defenitly download the 8.1 version from here too...
www.hp.com/go/tryvsa
Adam C, LeftHand Product Manger
Manny Aragones
Occasional Contributor

Re: Virtual Appliance not detecting newly added VMDK

Thanks, I notice the HP link states trial. VMware I believe offers this as a free one-node appliance. Is this still the case with their newer version or this model has changed?