StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

hp 4300 - upgrade error in 10.0 version software

hpunne
Occasional Advisor

hp 4300 - upgrade error in 10.0 version software

Hi everybody!

I have a pair of P4300 chasis, now with version 10.0 software, and FOM with 9.5.00.1215.0 . - Systems says not make a cluster with differences in software version.

I am trying to upgrade FOM software.. and have this message without solution :

Proceso de instalación iniciado el: 28/02/13 19:00

Name field from Package: C:\instalador\downloads\SANiQ_10.0.00.1888_20121018_legacy.upgrade

Name field from Package: C:\instalador\downloads\10054-06.20121008.patch

Performance Instrumentation -- Upgrade:  --NSM Configuration--

Performance Instrumentation -- Upgrade:  Number of NSMs:  1

Performance Instrumentation -- Upgrade:  NSM Model Name: Failover Manager (ESX)

Performance Instrumentation -- Upgrade:  NSM Software Version: 9.5.00.1215.0

Performance Instrumentation -- Upgrade:  NSM Host Name: fomcabral

Performance Instrumentation -- Upgrade:  NSM IP Address: 192.168.50.7

Performance Instrumentation -- Upgrade:  NSM Serial Number: 00:50:56:89:3D:A8

Performance Instrumentation -- Upgrade:  --End Of NSM Configuration--

/192.168.50.7:11120: connectToServer received a Status message from the install server running on the node It was: 'OK', and the error flag was: false

/192.168.50.7:11120: sendPackageToServer received a Status message from the install server running on the node It was: 'OK', and the error flag was: false

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Extracting the install file ...

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Extracting package contents ...

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : MESG: Configuring platform specific settings ...

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Configuring platform specific settings ...

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : HWID: 253

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : HWID Model: Failover

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : HWID Config: VMNSM

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Brand Directory: /etc/lefthand/brand/VMNSM/

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : platform configuration: '/mnt/lhnupgrade/platforms/VMNSM.sh' ...

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Starting software upgrade ...

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Current Software Version: 9.5.00.1215

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : New Software Version: 10.0.00.1888

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Checking storage node ...

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : begin MAIN install_saniq.sh: Preparing for upgrade ...

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : This is a virtual platform where LEGACY_VIRTUAL_UPGRADES=true (in common.sh)

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Checking for minimum OS partition size for new software ...

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Installing new software ...

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Aborting due to an error encountered during installation of the software upgrade.

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Contact Customer Support to resolve the issue.

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Installation aborted.

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : The storage node will be rebooted to restore the current software version, 9.5.00.1215.

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : Stopping services ...

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : it will take approximately 5 to 15 minutes to restart the storage module

/192.168.50.7:11120: Received an UpgradeScriptStatus message from the install server running on the node It was : rebooting now

/192.168.50.7:11120: Got an error from the install server running on the box. It was : El sistema de almacenamiento cerró la conexión antes de que finalizara la instalación

 

Anybody can help me?

 

Thanks a lot!

1 REPLY
danletkeman
Frequent Advisor

Re: hp 4300 - upgrade error in 10.0 version software

Remove the FOM and re add it.