HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
StoreVirtual Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

vSphere 5.1 Compatibility?

 
Paul Hutchings
Super Advisor

vSphere 5.1 Compatibility?

Can anyone confirm if there are any known gotchas using SAN/iQ 9.0 with vSphere 5.1 please?

 

I'd like to upgrade our hosts and the VMware Compatibility Guides suggest 5.1 is supported just fine, but better safe than sorry.

 

I'd especially like to be sure how the 9.0 FOM works with 5.1?

 

Thanks.

1 REPLY
5y53ng
Regular Advisor

Re: vSphere 5.1 Compatibility?

I have run 9.5 on vsphere 5.1, but according to VMware virtual machine HW version 4 is supported, so it should work for 9.0.