Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

3400cl DHCP issues? Random broadcast issues

DBrown_1
Occasional Visitor

3400cl DHCP issues? Random broadcast issues

Hey all, I have 3 3400CL-48port switches in a test environment that I seem to have a problem with. One of the switches (SW03) is not supplying DHCP addresses to any device that is conencted to it. It also seems to be a little spotty on packet transfers.

I do know when this environment was setup (before I was here) that they cabled the switches wrong. Instead of Switch1 (SW01) going to SW02 and SW02 going to SW03, it appears that SW01 is cabled to both SW02 and SW03 directly. The three switches are 'stacked' together.

SW01 and SW02 I seem to have no problems with at all. All 3 switched are firmware 10.41 -- Any help is much appreciated!

Config below:

no timesync
snmp-server community "To4Six8" Operator Unrestricted
vlan 1
name "DEFAULT_VLAN"
no ip address
no untagged 1-48
exit
vlan 4
name "VLAN4"
untagged 1-48
ip address 10.10.1.38 255.255.254.0
exit
interface 2-3
monitor
exit
ip route 0.0.0.0 0.0.0.0 10.10.0.1
stack join 001185cea9c0
primary-vlan 4
password manager
password operator

MOS-OC2-SW03# clear
Incomplete input: clear
MOS-OC2-SW03#
Status and Counters - Port Counters for port 6

Name :
Link Status : Up
Totals (Since boot or last clear) :
Bytes Rx : 45,866 Bytes Tx : 696,246,236
Unicast Rx : 4 Unicast Tx : 35,833
Bcast/Mcast Rx : 75 Bcast/Mcast Tx : 7,680,691
Errors (Since boot or last clear) :
FCS Rx : 0 Drops Rx : 0
Alignment Rx : 0 Collisions Tx : 0
Runts Rx : 0 Late Colln Tx : 0
Giants Rx : 0 Excessive Colln : 0
Total Rx Errors : 0 Deferred Tx : 0
Rates (5 minute weighted average) :
Total Rx (bps) : 2336 Total Tx (bps) : 4989456
Unicast Rx (Pkts/sec) : 0 Unicast Tx (Pkts/sec) : 0
B/Mcast Rx (Pkts/sec) : 0 B/Mcast Tx (Pkts/sec) : 2
Utilization Rx : 0 % Utilization Tx : 00.49 %


Running configuration SW01:

; J4906A Configuration Editor; Created on release #M.10.41

hostname "SW01"
snmp-server contact "*"
snmp-server location "*"
mac-age-time 120
web-management management-url ""
time timezone -480
fastboot
console events Debug
no web-management
interface 1
no lacp
exit
interface 2
no lacp
exit
interface 3
no lacp
exit
interface 4
no lacp
exit
interface 5
no lacp
exit
interface 6
no lacp
exit
interface 7
no lacp
exit
interface 8
no lacp
exit
interface 9
no lacp
exit
interface 10
no lacp
exit
interface 11
no lacp
exit
interface 12
no lacp
exit
interface 13
ru no lacp
exit
interface 14
no lacp
exit
interface 15
no lacp
exit
interface 16
no lacp
exit
interface 17
no lacp
exit
interface 18
no lacp
exit
interface 19
no lacp
exit
interface 20
no lacp
exit
interface 21
no lacp
exit
interface 22
no lacp
exit
interface 23
no lacp
exit
interface 24
no lacp
exit
interface 25
no lacp
exit
interface 26
no lacp
exit
interface 27
no lacp
exit
interface 28
no lacp
exit
interface 29
no lacp
exit
interface 30
no lacp
exit
interface 31
no lacp
exit
interface 32
no lacp
exit
interface 33
no lacp
exit
interface 34
no lacp
exit
interface 35
no lacp
exit
interface 36
no lacp
exit
interface 37
no lacp
exit
interface 38
no lacp
exit
interface 39
no lacp
exit
interface 40
no lacp
exit
interface 41
no lacp
exit
interface 42
flow-control
no lacp
exit
interface 43
no lacp
exit
interface 44
no lacp
exit
interface 45
no lacp
exit
interface 46
no lacp
exit
interface 47
no lacp
exit
interface 48
no lacp
exit
sntp server 128.105.39.11
sntp server 10.10.0.1
ip routing
no timesync
logging facility local6
logging 10.10.0.16
snmp-server community "*" Unrestricted
vlan 1
name "DEFAULT_VLAN"
no ip address
no untagged 1-48
exit
vlan 3
name "blue"
untagged 3-4,8,17,19,23-26,28,30,36,38,45-46
no ip address
exit
vlan 4
name "VLAN4"
untagged 5-7,9-16,18,20-22,27,29,31-35,37,39-44,47-48
ip address 10.10.1.254 255.255.254.0
tagged 38,45-46
exit
vlan 2
name "VLAN2"
untagged 1-2
ip address 10.10.3.254 255.255.254.0
tagged 45-46
exit
ip authorized-managers 10.10.0.0 255.255.254.0
ip authorized-managers 10.11.0.0 255.255.0.0
ip route 10.0.0.0 255.255.255.0 10.10.0.2
ip route 0.0.0.0 0.0.0.0 10.10.0.1
ip route 10.10.2.0 255.255.254.0 10.10.2.1
stack commander "Stack"
stack auto-grab
stack member 1 mac-address 001185ce4b40
stack member 2 mac-address 001279499a00
primary-vlan 4
instrumentation monitor arp-requests med
instrumentation monitor log



Running configuration SW02:

; J4906A Configuration Editor; Created on release #M.10.41

hostname "SW02"
snmp-server contact "*"
snmp-server location "*"
web-management management-url ""
time timezone -480
fastboot
interface 1
no lacp
exit
interface 2
no lacp
exit
interface 3
no lacp
exit
interface 4
no lacp
exit
interface 5
no lacp
exit
interface 6
no lacp
exit
interface 7
no lacp
exit
interface 8
no lacp
exit
interface 9
no lacp
exit
interface 10
no lacp
exit
interface 11
no lacp
exit
interface 12
no lacp
exit
interface 13
no lacp
exit
interface 14
no lacp
exit
interface 15
no lacp
exit
interface 16
no lacp
exit
interface 17
no lacp
exit
interface 18
no lacp
exit
interface 19
flow-control
no lacp
exit
interface 20
no lacp
exit
interface 21
no lacp
exit
interface 22
no lacp
exit
interface 23
no lacp
exit
interface 24
no lacp
exit
interface 25
no lacp
exit
interface 26
flow-control
no lacp
exit
interface 27
no lacp
exit
interface 28
no lacp
exit
interface 29
no lacp
exit
interface 30
no lacp
exit
interface 31
no lacp
exit
interface 32
no lacp
exit
interface 33
no lacp
exit
interface 34
no lacp
exit
interface 35
no lacp
exit
interface 36
no lacp
exit
interface 37
no lacp
exit
interface 38
no lacp
exit
interface 39
no lacp
exit
interface 40
flow-control
no lacp
exit
interface 41
no lacp
exit
interface 42
flow-control
no lacp
exit
interface 43
no lacp
exit
interface 44
no lacp
exit
interface 45
no lacp
exit
interface 46
no lacp
exit
interface 47
no lacp
exit
interface 48
no lacp
exit
ip default-gateway 10.10.1.254
ip routing
no timesync
snmp-server community "*" Unrestricted
vlan 1
name "DEFAULT_VLAN"
no ip address
no untagged 1-48
exit
vlan 2
name "VLAN2"
untagged 36
ip address 10.10.3.37 255.255.254.0
tagged 48
exit
vlan 4
name "VLAN4"
untagged 1-35,37-48
ip address 10.10.1.37 255.255.254.0
exit
ip route 0.0.0.0 0.0.0.0 10.10.0.1
ip route 10.10.2.0 255.255.254.0 10.10.2.1
stack join 001185cea9c0
primary-vlan 4



SW03#
Running configuration:

; J4906A Configuration Editor; Created on release #M.10.41

hostname "SW03"
snmp-server contact "*"
snmp-server location "*"
time timezone -480
fastboot
mirror-port 4
interface 1
no lacp
exit
interface 2
no lacp
exit
interface 3
no lacp
exit
interface 4
no lacp
exit
interface 5
no lacp
exit
interface 6
no lacp
exit
interface 7
no lacp
exit
interface 8
no lacp
exit
interface 9
no lacp
exit
interface 10
no lacp
exit
interface 11
no lacp
exit
interface 12
no lacp
exit
interface 13
no lacp
exit
interface 14
no lacp
exit
interface 15
no lacp
exit
interface 16
no lacp
exit
interface 17
no lacp
exit
interface 18
no lacp
exit
interface 19
no lacp
exit
interface 20
no lacp
exit
interface 21
no lacp
exit
interface 22
no lacp
exit
interface 23
no lacp
exit
interface 24
no lacp
exit
interface 25
no lacp
exit
interface 26
no lacp
exit
interface 27
no lacp
exit
interface 28
no lacp
exit
interface 29
no lacp
exit
interface 30
no lacp
exit
interface 31
no lacp
exit
interface 32
no lacp
exit
interface 33
no lacp
exit
interface 34
no lacp
exit
interface 35
no lacp
exit
interface 36
no lacp
exit
interface 37
no lacp
exit
interface 38
no lacp
exit
interface 39
no lacp
exit
interface 40
no lacp
exit
interface 41
no lacp
exit
interface 42
no lacp
exit
interface 43
no lacp
exit
interface 44
no lacp
exit
interface 45
no lacp
exit
interface 46
no lacp
exit
interface 47
no lacp
exit
interface 48
no lacp
exit
ip default-gateway 10.10.1.254
no timesync
snmp-server community "*" Operator Unrestricted
vlan 1
name "DEFAULT_VLAN"
no ip address
no untagged 1-48
exit
vlan 4
name "VLAN4"
untagged 1-48
ip address 10.10.1.38 255.255.254.0
exit
interface 2-3
monitor
exit
ip route 0.0.0.0 0.0.0.0 10.10.0.1
stack join 001185cea9c0
primary-vlan 4