Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

3500yl reset web-management user account

Ray Siripan
Occasional Advisor

3500yl reset web-management user account

Hi,

I couldn't logogn to the web interface using current password, presumming someone in my team has changed them or wrong password on the password list.

I managed to access to the console using password for the manager but couldn't find any option to change the password for the web interface.

any suggestion?
thanks
6 REPLIES
serpel
Trusted Contributor

Re: 3500yl reset web-management user account

Hi,
password for the console/telnet session is the same as the one for web access.
hth
alex
Ray Siripan
Occasional Advisor

Re: 3500yl reset web-management user account

I have tried the same password for the web management, still no luck. I also tried with both username "Manager" and "Operator"

thanks
Mohammed Faiz
Honored Contributor

Re: 3500yl reset web-management user account

Hi,

Your switch may be configured for a different authentication mechanism for web access. Can you telnet/ssh to the switch and get a copy of the running config?
Ray Siripan
Occasional Advisor

Re: 3500yl reset web-management user account

here are my running-config:-


Running configuration:

; J8692A Configuration Editor; Created on release #K.13.63

hostname "sw01"
web-management ssl
module 1 type J86xxA
interface 1
name "lab-iloesx01"
exit
interface 2
name "lab-ilovc1"
exit
interface 3
name "lab-vc1"
exit
interface 4
name "lab-fabric"
exit
interface 5
name "esx_0_0"
exit
interface 6
name "esx_0_1"
exit
interface 8
name "iSCSI01"
exit
interface 10
name "iSCSI00"
exit
interface 11
name "iLO-NEWVC"
exit
interface 13
name "esx_1_0"
exit
interface 14
name "esx_1_1"
exit
interface 15
name "esx_2_0"
exit
interface 16
name "esx_2_1"
exit
interface 17
name "MSA_A"
exit
interface 18
name "MSA_B"
exit
interface 19
name "NEW-VC00"
exit
interface 20
name "NEW-VC01"
exit
interface 21
name "SFP-LINKED"
exit
ip default-gateway 10.128.0.x
ip routing
snmp-server community "lab"
vlan 1
name "default_vlan"
untagged 1-9,11-24
ip address 10.128.51.x 255.255.0.0
no untagged 10
exit
vlan 10
name "lab_mgmt"
tagged 1-2,4,17-18,21,24
no ip address
exit
vlan 4
name "lab_services"
tagged 3,5-6,13-16,21,24
no ip address
ip igmp
exit
vlan 50
name "p2"
ip address 10.203.52.1 255.255.255.0
exit
vlan 101
name "iscsi"
untagged 10
ip address 10.203.53.1 255.255.255.0
tagged 21
exit
vlan 200
name "Temp-Vlan"
no ip address
exit
gvrp
qos protocol IP priority 7
qos protocol ARP priority 0
qos protocol NetBEUI priority 0
ip authorized-managers 10.128.1.62 255.255.255.255 access Manager
ip authorized-managers 10.128.51.4 255.255.255.255 access Manager
ip authorized-managers 10.128.51.27 255.255.255.255 access Manager
ip authorized-managers 10.128.1.25 255.255.255.255 access Manager
ip authorized-managers 10.128.51.20 255.255.255.255 access Manager
ip authorized-managers 10.128.51.23 255.255.255.255 access Operator access-method snmp
no ip ssh
router rip
exit
spanning-tree
vlan 1
ip rip 10.128.51.18
ip rip 10.128.51.18 receive V1-or-V2
ip rip 10.128.51.18 send V1-compatible-V2
exit
vlan 101
ip rip 10.203.53.1
ip rip 10.203.53.1 receive V1-or-V2
ip rip 10.203.53.1 send V1-compatible-V2
exit
password manager
password operator

EckerA
Respected Contributor

Re: 3500yl reset web-management user account

Ok,
from your config there is no other authentication method configured.
try accesing the web interface with just the password, leave the username empty. Operator and Manager aren't usernames but userroles.
hth
alex
Mohammed Faiz
Honored Contributor

Re: 3500yl reset web-management user account

Also if you're trying to access the switch from the address of 10.128.51.23 the access level from that has been restricted to snmp only (but I'm ont sure what the behaviour is if you try to use other methods of access)