Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

5308 locks up on new blade insertion

Joe Hegyi
Advisor

5308 locks up on new blade insertion

I added a new 10/100 blade into an empty slot in one of my closet 5308's tonight and it lock up the switch. It also sent out what appeared to be a broadcast storm to the 5308s in the core, which caused some of my servers to lose connectivity until the blade was pulled. I even pulled the power on the switch with the blade still in to reboot it, but it locked up the switch again once it initialized. I was able to get into the web utility momentarily, and the blade wasn't showing up there. Switch firmware in the closet was either 7.21 or 7.3x (don't recall ATM). Has anyone encountered this before?
2 REPLIES
Les Ligetfalvy
Esteemed Contributor

Re: 5308 locks up on new blade insertion

That is pretty old firmware. I think 9.22 is current.

I was told by an HP engineer that they only support hot swap and not hot insert. In other words, if you pull an existing module, you can insert another identical module in its place but you are not supposed to hot insert a module that the switch did not boot on.
Joe Hegyi
Advisor

Re: 5308 locks up on new blade insertion

Thanks for the reply. This is the first time I've had any problems with these switches in the almost 2 years they've been installed, so I haven't seen a need to upgrade the firmware. After this, I'll probably go ahead and do it though.

Interesting. First I've heard of not being able to "hot add" a new blade. I thought you could add them to any slot that was empty or could swap them for the same model without downing the switch. Anyway, thanks again!