Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

5400zl with SFP high CPU utilization on Module

James Peluso
Advisor

5400zl with SFP high CPU utilization on Module

Hello,

I have a module that's a 24p SFP that's been installed in my switch for the past 3 years. I've never noticed a problem with it. Over the last day or two I have had multiple complaints about slow network traffic. The only thing I've changed in the 5400zl is add a new WESM ZL module. The SFP is used to connect all of my 2600's back to the core.

My firmware release on the 5400 switch is:
CORE# sh ver
Image stamp: /sw/code/build/btm(t2g)
Dec 7 2007 14:54:57
K.12.57
2415
Boot Image: Secondary
The 2600's are:
PHS-LIB-2650-2# sh ver
Image stamp: /sw/code/build/fish(mkfs)
Feb 6 2007 09:42:01
H.10.31
486
Boot Image: Primary

Any one have any ideas on how to resolve this?

I plan on uninstalling the WESM and seeing if that relieves stress on the Module.



"Keep moving forward."
3 REPLIES
RicN
Valued Contributor

Re: 5400zl with SFP high CPU utilization on Module


If you are running K.12.57 I would suggest you to upgrade to a newer os version and see if it resolves the problem.

The latest for the 5400-family is K.13.51.

http://www.hp.com/rnd/software/j86921351.htm

Kevin.Meany
Advisor

Re: 5400zl with SFP high CPU utilization on Module

You could actually shut the WESM down without having to physically pull it out of the switch just to see if the issue goes away. I personally run and have a lot of customers running WESM mdoules with K12.X code and haven't seen this kind of issue.

Kevin
James Peluso
Advisor

Re: 5400zl with SFP high CPU utilization on Module

I shutdown the WESM zl module and the SFP is still running at 100% cpu usage. I'm going to go ahead with the firmware upgrade of 13.XX. Does anyone have any other ideas? Could this be caused by a bad fiber run, or malfunctioning mini Gbic?

Thanks,

James
"Keep moving forward."