Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

5406zl 10GigFD no link to Netapp T320E-SFP+

fcocquyt
Occasional Contributor

5406zl 10GigFD no link to Netapp T320E-SFP+

Hi - I am staging a new Netapp 3270 with Chelsio Dual 10gig nic connected to an HP 5406zl - but I am getting no link on the 5406zl side (I've tried 4 different ports)

When I bring up the nic with ifconfig e1a up, the status changes to auto-unknown-enabling for a few seconds, then auto-unknown-down)

Netapp:

na04> sysconfig -v 1
slot 1: Dual 10G Ethernet Controller T320E-SFP+
Device Type: CT-31-3
Version Number: T3-SRAM1.1.0-BR1114-30-A0-FW7.7.2-DR04
Serial Number: PT12110481
e1a MAC Address: 02:a0:98:99:50:ea (auto-unknown-down)
e1b MAC Address: 02:a0:98:99:50:ea (auto-unknown-down)

5406zl:
> sho int brief c3,c4

Status and Counters - Port Status

| Intrusion MDI Flow Bcast
Port Type | Alert Enabled Status Mode Mode Ctrl Limit
------ --------- + --------- ------- ------ ---------- ----- ----- ------
C3 SFP+SR | No Yes Down 10GigFD off 0
C4 SFP+SR | No Yes Down 10GigFD off 0

Should I try swapping out the tranceivers?
The weird thing is I was getting link earlier in the day and the switch was logging up and down entries when I was bringing netapp vifs up and down during testing - but now nothing - the link is stuck DOWN on the 5406zl.

Anyone seen this?
We've tried disabling/enabling, reseating fiber connections - still no LINK.

Thanks for any tips!

http://vmadmin.info
Fletcher.
2 REPLIES
braddis
Occasional Visitor

Re: 5406zl 10GigFD no link to Netapp T320E-SFP+

Hi there,

 

I know this thread is incredibly old but we are having the exact same issue now!  Did you manage to get this fixed?  We encountered this issue when we started to configure Trunks on the HP side.  From therein the ports wouldn't come up at all!

 

Thanks,

Braddis

HP-JustinGuse
Valued Contributor

Re: 5406zl 10GigFD no link to Netapp T320E-SFP+

Hi Braddis,

Looks like he found a solution on the NetApp forums, you can have a look there, maybe it helps you too: https://communities.netapp.com/thread/14732
Kind regards,

Justin Guse @hp
HPN Remote Support Engineer