Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

5406zl VLAN assistance needed

KMAC2011
Occasional Visitor

5406zl VLAN assistance needed

Hello all, i have two 5406zl switches i need to get a vlan talking back and forth but can't seem to get it.

Switch 1 port F1 is connected to switch 2 port a24

VLAN 113 is what i need to be able to communicate on

 

Here are the configs for both switches... any help would be great, i'm not really a switch guy but have taken on this mess of a network we have. I'm hoping its just a minor config change we will need. Thanks in advance.

 

Running configuration: (SWITCH1)

; J8697A Configuration Editor; Created on release #K.13.25

hostname "5406zl ADC Top"
snmp-server contact "******"
snmp-server location "ADC"
web-management management-url ""
time timezone -480
time daylight-time-rule Continental-US-and-Canada
module 1 type J8702A
module 2 type J8702A
module 3 type J8702A
module 4 type J8705A
module 5 type J8702A
module 6 type J8705A
interface B21
   name "LINK TO GDC J1"
exit
interface D21
   name "ADMIN 2nd Floor"
   speed-duplex 1000-full
exit
interface D22
   name "TC3"
   speed-duplex 1000-full
exit
interface D23
   name "SonicPoint Link"
   speed-duplex 1000-full
exit
interface D24
   name "Elec #8 D21"
   speed-duplex 1000-full
exit
mesh D21-D24,F21-F24
interface F1
   name "Link To Players Club Port 1"
exit
interface F16
   name "Stonefly BackupNET"
   no power-over-ethernet
exit
interface F18
   name "Stonefly BackupNET"
exit
interface F19
   name "Link To 3500 ADC PROCNET Port 18"
exit
interface F20
   name "CEMS BACKUPNET"
exit
interface F21
   name "Admin 2nd Floor"
   speed-duplex 1000-full
exit
interface F22
   name "TC3"
   speed-duplex 1000-full
exit
interface F23
   name "Link to F23 Bottom"
   speed-duplex 1000-full
exit
ip default-gateway 10.69.64.206
timesync sntp
sntp unicast
sntp 60
snmp-server community "public" Unrestricted
snmp-server host 10.69.69.182 "public"
snmp-server host 10.69.71.250 "public"
snmp-server host 10.69.69.180 "public"
snmp-server host 192.168.26.18 "public"
snmp-server host 10.69.64.18 "public"
snmp-server host 10.69.69.117 "public"
snmp-server host 10.69.67.80 "public"
vlan 1
   name "LECNET"
   untagged A1-A9,A13-A24,B1-B24,C1-C24,D1-D20,E1-E24,F1-F11,F13,F15,F17
   ip address 10.69.64.63 255.255.248.0
   tagged Mesh
   no untagged A10-A12,F12,F14,F16,F18-F20
   exit
vlan 2
   name "PHONE"
   tagged A1-A9,A13-A24,B1-B24,C1-C24,D1-D20,E1-E24,F1-F11,F13,F15,F17,Mesh
   no ip address
   exit
vlan 11
   name "SONICCORP"
   tagged B21,F1,Mesh
   no ip address
   exit
vlan 4
   name "PROCNET"
   untagged F19
   tagged Mesh
   no ip address
   exit
vlan 3
   name "BACKUPNET"
   untagged F12,F14,F16,F18,F20
   tagged B21,Mesh
   no ip address
   jumbo
   exit
vlan 112
   name "WGS"
   tagged Mesh
   no ip address
   exit
vlan 111
   name "CORP"
   tagged Mesh
   no ip address
   exit
vlan 113
   name "ATMS"
   tagged A10-A12,F1,Mesh
   no ip address
   exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
logging 10.69.64.18
logging 10.69.69.182
sntp server priority 1 10.69.64.5
no ip ssh
spanning-tree Mesh priority 0
loop-protect A1-A24,B1-B20,B22-B24,C1-C24,D1-D20,E1-E24,F1-F20
loop-protect trap loop-detected
loop-protect disable-timer 300
password manager
password operator









Running configuration SWITCH2:

; J8697A Configuration Editor; Created on release #K.13.25

hostname "ProCurve 5406zl "
snmp-server contact "***********"
snmp-server location "Players Club Main Switch"
web-management management-url ""
module 1 type J8702A
module 2 type J8702A
module 3 type J8702A
module 4 type J8705A
module 5 type J8702A
module 6 type J8705A
interface A2
   disable
exit
interface A15
   disable
exit
interface A17
   disable
exit
interface A19
   disable
exit
interface A20
   disable
exit
interface A21
   disable
exit
interface A22
   disable
exit
interface A23
   disable
exit
interface C1
   disable
exit
interface C2
   disable
exit
interface C3
   disable
exit
interface C4
   disable
exit
interface C5
   disable
exit
interface C6
   disable
exit
interface C7
   disable
exit
interface C8
   disable
exit
interface C9
   disable
exit
interface C10
   disable
exit
interface C11
   disable
exit
interface C12
   disable
exit
interface C13
   disable
exit
interface C14
   disable
exit
interface C15
   disable
exit
interface C16
   disable
exit
interface C17
   disable
exit
interface C18
   disable
exit
interface C19
   disable
exit
interface C20
   disable
exit
interface C21
   disable
exit
interface C22
   disable
exit
interface C23
   disable
exit
interface C24
   disable
exit
interface D1
   disable
exit
interface D2
   disable
exit
interface D3
   disable
exit
interface D4
   disable
exit
interface D5
   disable
exit
interface D6
   disable
exit
interface D7
   disable
exit
interface D8
   disable
exit
interface D9
   disable
exit
interface D10
   disable
exit
interface D11
   disable
exit
interface D12
   disable
exit
interface D13
   name "Phone Only"
exit
interface D17
   lacp Passive
exit
interface D18
   lacp Passive
exit
interface D19
   disable
exit
interface D20
   disable
   name "Micros-WIFI"
exit
interface D21
   disable
exit
interface D22
   disable
exit
interface F2
   disable
exit
interface F3
   disable
exit
interface F4
   disable
exit
interface F5
   disable
exit
interface F6
   disable
exit
interface F7
   disable
exit
interface F8
   disable
exit
interface F9
   disable
exit
interface F10
   disable
exit
interface F11
   disable
exit
interface F12
   disable
exit
interface F13
   name "SonicCorp Only"
exit
interface F14
   disable
exit
interface F15
   disable
exit
interface F16
   disable
exit
interface F17
   disable
   lacp Passive
exit
interface F18
   disable
   lacp Passive
exit
interface F19
   disable
exit
interface F20
   disable
exit
mesh D19-D24,F19-F24
ip default-gateway 10.69.64.206
snmp-server community "public" Unrestricted
snmp-server host 10.69.69.182 "public"
snmp-server host 10.69.71.250 "public"
snmp-server host 10.69.67.80 "public"
vlan 1
   name "LECNET"
   untagged A1-A24,B1-B24,C1-C24,D1-D12,D14-D18,E1-E24,F2-F12,F15-F18
   ip address 10.69.64.67 255.255.248.0
   tagged Mesh
   no untagged D13,F1,F13-F14
   exit
vlan 2
   name "PHONE"
   forbid F13
   untagged D13
   tagged A1-A24,B1-B24,C1-C24,D1-D12,D14-D18,E1-E24,F2-F12,F14-F18,Mesh
   no ip address
   exit
vlan 3
   name "BACKUPNET"
   tagged Mesh
   no ip address
   exit
vlan 4
   name "PROCNET"
   tagged Mesh
   no ip address
   exit
vlan 12
   name "SONICWGS"
   tagged Mesh
   no ip address
   exit
vlan 11
   name "SONICCORP"
   untagged F13
   tagged Mesh
   no ip address
   exit
vlan 113
   name "ATMS"
   untagged F1
   tagged Mesh
   no ip address
   exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
no ip ssh
spanning-tree Mesh priority 0
loop-protect A1-A24,B1-B24,C1-C24,D1-D16,E1-E24,F1-F16
loop-protect trap loop-detected
loop-protect disable-timer 300

1 REPLY
Arimo
Respected Contributor

Re: 5406zl VLAN assistance needed

Hi there

 

Switch 1:

 

vlan 113
   name "ATMS"
   tagged A10-A12,F1,Mesh
   no ip address
   exit

 

Switch 2:

 

vlan 113
   name "ATMS"
   untagged F1
   tagged Mesh
   no ip address
   exit

 

Since port A24 isn't part of VLAN 113 on switch 2, there's no connectivity between these two switches on this VLAN.


 


HTH,

Arimo
HPE Networking Engineer