Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

5412zl Syslog on Procurve Manager logging issue

SOLVED
Go to solution
Teclatin
Occasional Advisor

5412zl Syslog on Procurve Manager logging issue

I am having a hard time getting my 5412 switch to send syslog messages to my procurve manager v2.1 any have any ideas? it seems pretty straight forward:

logging facility syslog
logging 172.16.234.2

Am I missing anything here?

Asside from this the switch communicates as usual with the procurve manager...
8 REPLIES
OLARU Dan
Trusted Contributor

Re: 5412zl Syslog on Procurve Manager logging issue

The syslog port (514/UDP) should be opened on the syslog server. Maybe the syslog server is not started on the PCM computer.
Mohieddin Kharnoub
Honored Contributor

Re: 5412zl Syslog on Procurve Manager logging issue

Hi

The commands you gave are enough.

anyway,
If 172.16.234.2 is your PCM server, then i believe you should check if you have any personal firewall enabled on the PCM server like the windows firewall.
If you are using a PCM Remote client, just close it and login again and check.

Good Luck !!!
Science for Everyone
Teclatin
Occasional Advisor

Re: 5412zl Syslog on Procurve Manager logging issue

Thanks for your suggestions!

Thwat is throwing me out of the loop is that I hava a total of 89 devices consisting of 2600,2800,3500 and 7000 units all of which I can receive syslog files for on the system.
Except this one unit.

Is there anything I can run on that switch to restart the logging service on it? Its now my core switch and I cant affort to reboot it.

Thanks again for your input! :)
Matt Hobbs
Honored Contributor

Re: 5412zl Syslog on Procurve Manager logging issue

Type 'show debug' - by default it should show your syslog server IP address, and also the 'event' type. If event is not listed then you need to re-enable it:

5412# debug event
Teclatin
Occasional Advisor

Re: 5412zl Syslog on Procurve Manager logging issue

Thanks Matt that was a very good call. But it all looks good here:


Debug Logging

Destination:
Logging --
192.100.2.11
Facility = syslog

Enabled debug types:
event

I even tried to negate all of the logging and debug commands and re inserted them and still no luck.

Does anyone else have any other things to look at or try?

Thank you all for trying to help!.

Matt Hobbs
Honored Contributor
Solution

Re: 5412zl Syslog on Procurve Manager logging issue

The only other thing I would suggest at this point in time is trying to send your syslog entries to another syslog server - use tftpd32 or kiwi syslog. It's possible that the switch is sending the syslog entries, but PCM is not accepting them for some reason or another.

Actually one other thing, by default the switches use: "logging facility user". Try going back to that.

Don't forget to assign points along the way to any replies that you receive.
Mohieddin Kharnoub
Honored Contributor

Re: 5412zl Syslog on Procurve Manager logging issue

Hi

One more thing i can suggest, if you turn on debugging, include the command :

SW# dubug destination logging

Usually, if you turn any Syslog server, and typed previous command, then you enabled dubug , you will get at least one or few messages immediately.

Good Luck !!!
Science for Everyone
Teclatin
Occasional Advisor

Re: 5412zl Syslog on Procurve Manager logging issue

Thanks again guys.


Ok so I downloaded tftp32 and it DOES get the syslogs so something is up with procurve manager. At this point I think we should close this thread and I will find where the procurve forum is located.

Thank you all!