Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

7102dl LAN to WAN connection

SOLVED
Go to solution
David R._2
Occasional Contributor

7102dl LAN to WAN connection

I have a 7102dl Secure router. I have managed to configure both eth 0/1 and eth 0/2 port individually. Eth 0/1 is for the LAN connection and eth 0/2 is for the WAN. While on a LAN PC, I can ping the router. While on the console port of the router, I can ping the WAN outside (i.e. google.com). But I can't ping the outside world from within the LAN.

The information I've managed to find are seems only relevant if the router act as the adsl modem with the extra extension card. We do have ADSL but not from the phone line, but from an antenna. The only cable coming from this antenna is a RJ-45 one.

Is the ATM configurations I have seen are still required to bind the LAN(eth 0/1) with the WAN (eth 0/2)? If not, can someone point me in the right direction?

Thanks, David
2 REPLIES
Mohieddin Kharnoub
Honored Contributor
Solution

Re: 7102dl LAN to WAN connection

Hi

If your interfaces are correct, DNS, ...etc, the,
just login to the router eth0/1 ip from web UI, go to firewall wizard on the left bar, complete the wizard , save , and reboot the router, then i think everything will work fine with you.

Good Luck !!!
Science for Everyone
Olaf Borowski
Respected Contributor

Re: 7102dl LAN to WAN connection

David,
Mohieddin is right. I assume, one Ethernet interface is pointing towards the Internet (probably DHCP) and the other Ethernet interface is your internal network using private addressing according to RFC1918. These addresses (10.x.x.x, 172.16.x.x and 192.168.x.x) don't get routed in the internet. If you use this address space, you would have to use NAT (network address translation). The 7102dl router supports this and as Mohieddin mentioned, enable the WEB-interface on the router and configure NAT using the firewall wirzard on the router. To do that: log into the router and go into configuration mode.
(config)#user david pass david
(config)#ip http server
(config)#exit
Now you should be able to access the WEB-GUI of the router and configure NAT.


Hope this helps,
Olaf